• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Problém se spuštěním LibreELEC po aktualizaci a s Kodi
#1
Exclamation 
Zdravím,
Potřeboval bych řadu. Na mem Raspherry se provedla automatická aktualizace LibreELEC. Vše dopadlo dle hlášení v poradku, ale najednou pri prvním spuštění po aktualizaci se nic nespustilo a pouze se zobrazuje tato chybová hláška. Neví někdo co s tím? Předem mockrát děkuji.

[Obrázek: e53bv7]
[Only registered and activated users can see links Click here to register] - odkaz na fotografii
[Obrázek: bw1wv7]
[Only registered and activated users can see links Click here to register] - odkaz na fotografii
 
Citovat
#2
Zkoušels restart RPi?
1xRPi2B → LibreELEC 8.2.5 → Kodi 17.6 \ 2x PC → Windows 10  → Kodi 17.6
[Only registered and activated users can see links Click here to register]
 
Citovat
#3
Ano, asi pětkrát a pořád to samé.
 
Citovat
#4
@Kelt Možná z toho někdo něco pozná, ale já to vidím spíše na novou instalaci. Zálohu máš? Pokud ne, tak tě čeká mnoho ruční práce. Sad

A pro příště:
  1. Žádná automatická aktualizace LE, stačí jen upozornění, že je aktualizace připravena
  2. Před aktualizací vždy zálohu aktuálního stavu a překopírovat ji mimo LE
Client/TV Server: Asrock Beebox+LE 8.2.5+Tvheadend 4.2 (4x DVB-T UPC - 7 MUX/51 kanálů, OTT - 45 MUX/Kanálů),  Clients: RPi 2+LE 8.2.5 2xW10+Kodi 17.6, Android Mobile+TVHClient+Yatse NAS: Asustor
 
Citovat
#5
Toho jsem se bál. No asi mě to čeká, pokud někoho něco nenapadne, ovšem ještě jsem reinstalaci na tomto typu PC nedělal, tak to bude asi sranda. Achjo.
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)