• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Raspberry Pi3 nefunkční bluetooth v OpenElec
#1
Rozchodil někdo bluetooth v Openelec? Respektive podřilo se někomu přidat zařízení? 
RB zařízení vidí a identifikuje, ovšem při pokusu o spárování vyhodí chybovou hlášku...
 
Citovat
#2
Základem pro správně položený dotaz je přesný popis používaných verzí SW a HW.
 
Citovat
#3
Raspberry Pi3, Openelec 6.0.3
 
Citovat
#4
Já bych zkusil update na verzi 6.95.3 (6.1.RC3) pro RPi2.arm. Soubory v odkazu na archiv
[Only registered and activated users can see links Click here to register]

Lze to udělat nakopírováním souboru TAR do adresáře Update v Kodi a nastavit automatické aktualizace v Systém OpenELEC. Po restartu by měl soubor najít a udělat update.
Před tím záloha...? [Only registered and activated users can see links Click here to register]

Nebo začít s jinou SD kartou a vyzkoušet nová vydání LibreELEC (soubor .img.gz). Vrátit motiv Confluence lze.
BerryBoot-LibreELEC8.2.1-Kodi 17.6 >RPi2 >TV LED46. BB-LibreELEC8.2.1-Kodi 17.6 >RPi3 >TV LED32. Kodi >NB HP 15" W7-32bit. Kodi17.6 >PC LinuxMint 64bit. Router
 
Citovat
#5
díky, vyzkouším a dám vědět, jak to dopadlo
 
Citovat
#6
verze 6.95.3 se chová trochu lépe - některá zařízení připojí... Ovšem se sluchátky mám neustále problém.
LibreELEC - stejný výsledek. Zkusím sehnat jiná sluchátka - kdoví, jestli nebude problém s nimi...

Jak jsem se dočetl na fórech, Bluetooth audio pro Pi3 podporuje až Openelc 7.0
 
Citovat
#7
potvrdzujem problem s Bluethoot.
Vyskusal som dve audio bluethoot zariadenia a chova sa to rovnako.
Po pripojeni ide audio cez Bluethoot niekolko minut, no potom nastane ticho.
Nepomoze vypnutie a opatovne zapnutie bluethoot ani na oboch zariadeniach.
Pomoze az restart raspberry, no opatovne ide cca 10-15minut.
V logu nie je ziaden error. 
Ma niekto Rpi3 s Libreelecom, komu to funguje bez problemov?
RPi3, LibreElec 7.0.3, SD 32GB, Kodi 16.1, cambridge azur 540r, mission 782, MXQ PRO 4K
 
Citovat
#8
Ja mam ten isty problem ako Kiker, skusal som dvoje BT sluchadla (Meizu EP51 a PRESTIGIO PBHS1) a vysledok vzdy rovnaky. Ide to tak 10 minut a potom ticho (a pritom sa tvaria ako pripojene). Robi to na RaPi3 s OpenElec 6.95.3, 7.00 aj 7.01
 
Citovat
#9
Nemáte někde v nastavení Bluethoot zatrženo automatické uspání/odpojení ?  Možná by nebylo od věci dohledat konfigurační soubor a případně editovat ručně. Ještě bych zkusil Bluethoot zařízení nastavit jako výchozí ve Zvukovém výstupu a položku - Udržovat zařízení aktivní  na Vždy.
RPi 2 - BerryBoot - LibreELEC 7.0.2 + Retropie 4.3 + Raspbian PIXEL + LibreELEC Krypton
Orange Pi One - OpenELEC
7.0
 
Citovat
#10
automaticke odpojenie v bluethoot som nikde nenasiel. skusil som dat udrzovat zariadenie aktivne vzdy, no nepomohlo.
RPi3, LibreElec 7.0.3, SD 32GB, Kodi 16.1, cambridge azur 540r, mission 782, MXQ PRO 4K
 
Citovat
#11
Potvrzuji v openelec 7 vše Bluetooth funguje
 
Citovat
#12
a ake bluetooth zariadenie ti funguje, na akom zariadeni a ako dlho?
RPi3, LibreElec 7.0.3, SD 32GB, Kodi 16.1, cambridge azur 540r, mission 782, MXQ PRO 4K
 
Citovat
#13
Podařilo se někomu vyřešit tento problém, viz, příspěvek č.7 od @Kiker? Když připojím sluchátka chová se mi to stejně, jako ve zmiňovaném příspěvku. Po pár minutách to prostě vypadne a pomůže opravdu jen restart Rpi 3.
Raspberry Pi 3B, LibreELEC  arm-8.2.1  (KODI 17.6, skin Estuary), 16GB SDHC Kingston cl.10 UHS-I
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)