• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
RPI3 a raspbian
#1
Ahoj chcem sa na vás obrátiť s problémom na raspbiane som nainštaloval kodi a keď ho ukončím ostane čierna obrazovka a nič sa nedeje.Tak či neviete čo to spôsobuje,za pomoc vopred ďakujem
4K HDR HTPC
Gigabyte phoenix B85N,Celeron G1840, 8GB DDR3 Crucial,SSD Kingstone V300 120GB - 4TB HDD-LG BD-RW -  Nvidia GT1030 - Windows 10 home 64bit,Kodi 17.6,SK/CZ Repozitory.
 
Citovat
#2
Instaloval jsi z příkazového řádku ?
sudo apt-get update
sudo apt-get install kodi

Ukončení Kodi může bránit i nějaký doplněk, např. starší verze Sosáče...
RPi 3 B+ (BerryBoot) - LibreELEC 8.2.5 + RetroPie 4.4 + Raspbian Stretch
Orange Pi One - OpenELEC
7.0
 
Citovat
#3
Já si pamatuji, že Kodi spuštěné na Raspbianu (RPi2) mi také nešlo ukončit návratem na plochu a musel jsem končit restartem. A to byl Kodi bez přidaných doplňků.
Já ho instaloval tuším z repository z rozhranní - je to už rok, nepoužívám tuhle kombinaci. ...EDIT: Lépe se chová totiž BerryBoot jako multiloader, kde teď dobře chodí LibreElec-Kodi 16.95.3
BerryBoot-LibreELEC8.2.1-Kodi 17.6 >RPi2 >TV LED46. BB-LibreELEC8.2.1-Kodi 17.6 >RPi3 >TV LED32. Kodi >NB HP 15" W7/10. Kodi17.6 >PC LinuxMint 64bit. Router
 
Citovat
#4
[Only registered and activated users can see links Click here to register]
RPi 3 B+ (BerryBoot) - LibreELEC 8.2.5 + RetroPie 4.4 + Raspbian Stretch
Orange Pi One - OpenELEC
7.0
 
Citovat
#5
Áno inštaloval dom cez príkaz
4K HDR HTPC
Gigabyte phoenix B85N,Celeron G1840, 8GB DDR3 Crucial,SSD Kingstone V300 120GB - 4TB HDD-LG BD-RW -  Nvidia GT1030 - Windows 10 home 64bit,Kodi 17.6,SK/CZ Repozitory.
 
Citovat
#6
Super dikes už to funguje.
4K HDR HTPC
Gigabyte phoenix B85N,Celeron G1840, 8GB DDR3 Crucial,SSD Kingstone V300 120GB - 4TB HDD-LG BD-RW -  Nvidia GT1030 - Windows 10 home 64bit,Kodi 17.6,SK/CZ Repozitory.
 
Citovat
#7
Zdravím všechny, měl bych prosbu.....
Jsem nový uživatel Raspberry Pi3 (předtím jsem měl RIKOMAGIC MK802 a eGgreat H9) a zatím v tom tak trochu plavu. V malině mám nyní Raspbian Pixel a pokoušel jsem se dle linku od Petrvalda z Youtubu nainstalovat KODI. Instalace proběhla dobře, jen když KODI vypnu, tak obrazovka zčerná a malina se musí restartovat. Poradí prosím někdo co s tím? Postupoval jsem dle postupu jediné co mi nešlo bylo tlačítko "Expand filesystem" to mám bílé - nefunkční.

Díky všem
 
Citovat
#8
Ahoj,

[Only registered and activated users can see links Click here to register]

tohle by Ti mělo pomoc.
 
Citovat
#9
Děkuji, podle tohoto návodu jsem to dělal. Postupoval jsem přesně dle pokynů a jediné co mi nešlo bylo zmáčknout na tlačítko "Expand filesystem". Na videu je to v čase 1:22. Proč mám tlačítko nefunkční netuším. Undecided
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)