• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Titulky v síti
#1
Zdravím.

Mám od reinstalace OS v PC které používám jako media server dík Serviio (stream po síti LAN) problém, jaký jsem nikdy neviděl. Při přehrávání videa s titulky, externími, se tyto přestanou zobrazovat několik minut před koncem. Neděje se to při přehrávání v zařízení, kde je uložen obsah. Tedy zmíněné video s titulky. A to na telefonu, tabletu, NTB, PC. Jakmile spustím ve všech stream po síti, je to tady opět. Mám dvě verze KODI, takže potíže s novým testovacím vylučuji.

Zná to někdo???

1/ KODI znám léta, zpaměti a slušně. Takže o to větší překvapení.
2/ Opět jsem testoval a opravdu tento problém mám pouze při streamování do KODI v OS X, Windows, Androidu na verzi 16 i 17. Přímé přehrávání z místního úložiště je OK.
3/ Nenapadá mne v tuto chvíli nic lepšího, než odinstalovat, znovu nainstalovat a od začátku nastavit soft Serviio, který mi dělá z PC server.

15.2. vyřešeno

Velmi jednoduše a logicky. Pravděpodobně si můj Win 10 na více než 6 let starém PC moc neporozuměl s nejnovější verzí softu Serviio. Stačilo odinstalovat a spustit starou, uloženou na HDD. Vše OK a šlape jako dříve.
 
Citovat
#2
Chybi mi tu informace, zdali ses sam pokousel hledat reseni na Google nebo na foru Serviio.

PS. Pokud si to nepochopil, tak je to hodnost uzivatele na zaklade poctu napsanych prispevku, tedy bez ohledu na to, zda-li jsi opravdovy panic nebo ne 4 40
2x Raspberry Pi 2B - OpenELEC v6.0.3 (KODI 15.2) + 32 GB SD card & Raspberry Pi Zero
MacBook Air 13" - i5, 8GB RAM, macOS + KODI 17.3
Asus EEE Box EB1501U - Atom N330 (1.6 GHz), 4GB RAM, nVidia ION, W10 Pro + KODI 16
iPhone 7 128 GB v11.0.2 nonJB CZ & Apple Watch 2 Nike+ v4.0
iPad Air 2 128 GB v9.0.2 JB CZ (KODI 15.2)
 
Citovat
#3
Ano, hledal jsem a zkoušel co se dalo.
A ne, neohlížím se na panictví. Poznamenávám pouze fakt, že KODI pro mne není panická neznámá.
Tohle je prostě problém, který jsem nikde ani jen nezaznamenal.
 
Citovat
#4
Šmarjá Pablo nemůžeš nastoupit do práce a dostat hned post ředitele zeměkoule - bez ohledu na to co máš za sebou - leda že by ses tu o něj ucházel ve výběrovém řízení - admine proběhlo tu něco takového ????  1 1 1   4
3x RPi2B → LibreELEC  arm-8.1.2 \ 1x RPi3B → LibreELEC arm-8.1.2 \ HTPC → LibreELEC Generic x86_64-8.1.2 \ NAS Synology 212J → DSM 6.1


 
Citovat
#5
Vazeni, ja polozil jasny a jednoduchy dotaz. Odpoved zadna. O nejake posty nemam zajem. Takze opet, dokaze tu nekdo poradit, nebo jste jen dalsi facebook pro zvanily???
 
Citovat
#6
Sic neumím odpovědět neb jsem se s takovýmto problémem nesetkal, ale nedá mi to a musím se zeptat, máš opravdu pocit (pokud se jen trošku porozhlédneš), že je to tu facebook pro žvanily ??? Imho ono téma o Kodi panicích jsi započal Ty  4
Pokud se Tě tedy dotklo mé lehké zavtipkování - OMLOUVÁM SE a slibuji, že s Tebou již více vtipkovat nebudu !
3x RPi2B → LibreELEC  arm-8.1.2 \ 1x RPi3B → LibreELEC arm-8.1.2 \ HTPC → LibreELEC Generic x86_64-8.1.2 \ NAS Synology 212J → DSM 6.1


 
Citovat
#7
Tak vidím, že téma mimo mísu. Ani jediný náznak odpovědi a ta situace přetrvává. I po kontrole a znovunastavení serveru, pomocí kterého bylo vše OK tak tři roky.
 
Citovat
#8
Jsme fórum uživatelů, nikoli vývojářů, nebo dokonce technické podpory.
Takže pokud se ptáš na něco specifického, málo používaného nebo rozšířeného, tak nemůžeš čekat, že se v našem malém českém rybníčku odpovědi pohrnou. Evidentně podobné řešení tady nikdo nepoužívá, takže pokud na něm trváš, budeš muset hledat dál.
1xRPi2B → LibreELEC 8.0.2 → Kodi 17.3 \ 2x PC → Windows 10  → Kodi 17.3
[Only registered and activated users can see links Click here to register]
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)