• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
YouTube Plug-in
#1
Video 
Jak jsem se dočetl na [Only registered and activated users can see links Click here to register], vývoj tohoto důležitého doplňku pro Kodi pokračuje :

Čtěte domácí www  pluginu YT  → [Only registered and activated users can see links Click here to register]
GitHub pro stažení aktuální verze → [Only registered and activated users can see links Click here to register]

Můžou se hodit i ostatní příspěvky zde na fóru, jsou v nich užitečné tipy stran YT:

→ [Only registered and activated users can see links Click here to register]
→ [Only registered and activated users can see links Click here to register]
3x RPi2B → L8.2.3 \ 1x RPi3B → L8.2.3 \ HTPC → L8.2.3 \ Xbox ONE S  18 \ X96 - S905X 2/16 → LE 8.2.3 \ NAS Synology 212J → DSM 6.2
 
Citovat
#2
Komu funguje po atualizaci na 5.5.0 youtube?
U mě po akualizaci na 5.5.0 doplněk nefunkční.(Kodi 14.2,16.1) Kodi 17,6 jsem zatím nezkoušel.
Po návratu na 5.4.14 je to OK.
Proto pokud nemáte možnost návratu na 5.4.14,tak nedávejde 5.5.0 atualizaci na Kodi 14.2,16.1.
 
Citovat
#3
LE 8.2.1 - Kodi 17.6 (Confluence) - YT 5.5.0... Všechno OK!
BerryBoot-LibreELEC8.2.5-Kodi 17.6 >RPi2 >TV LED46. BB-LibreELEC8.2.5-Kodi 17.6 >RPi3 >TV LED32. Kodi >NB HP 15" W7/10. Kodi17.6 >PC LinuxMint 64bit. Router
 
Citovat
#4
LE 8.2.3 - Aeon Nox 5: SiLVO - YT 5.5.0 na všech strojích funkční (včetně historie)  4
3x RPi2B → L8.2.3 \ 1x RPi3B → L8.2.3 \ HTPC → L8.2.3 \ Xbox ONE S  18 \ X96 - S905X 2/16 → LE 8.2.3 \ NAS Synology 212J → DSM 6.2
 
Citovat
#5
Absolutně vůbec mi nejde YT doplněk na kodi 17.6 zkoušel jsem všechny mě dostupné verze i verzi 5.4.14 co píše kolega výše , nejnovější také nefunguje nevíte kde je problém ?
Raspberry Pi 3 - OpenELEC
Raspberry Pi Zero - OpenElec/Retroorangepi
Raspberry Pi 1.2011
Orange Pi ONE - Retrorangepi

BEELINK GT - Kodi 17.4 
 
Citovat
#6
Musím souhlasit, také jsem se nyní setkal s problémem nepřehrávání videí, vše napravila [Only registered and activated users can see links Click here to register] YT. Nastavení mi zůstalo včetně funkční historie.



Vše je popsáno na "mateřském" webu → [Only registered and activated users can see links Click here to register]

Verze YT 6.0.0 → [Only registered and activated users can see links Click here to register]
3x RPi2B → L8.2.3 \ 1x RPi3B → L8.2.3 \ HTPC → L8.2.3 \ Xbox ONE S  18 \ X96 - S905X 2/16 → LE 8.2.3 \ NAS Synology 212J → DSM 6.2
 
Citovat
#7
U mě 5.4.14 zatím stále OK.(Kodi 14.2,16.1,i 17.6)
 
Citovat
#8
Protože,některá videa mi na 5.4.14 včera nešla přehrát (invalid link)a některá byly OK,tak jsem aktualizoval na 5.5.1 a na Kodi 14.2,16.1 je vše OK.Všechny videa přehrávat jdou.Na Kodi 17.6 bohužel stejná aktualizace je na nic.(dokonce Kodi občas zamrzne)Žádné video nejde přehrát.Po návratu na 5.4.14 jdou některá videa opět přehrát.Tak na 17.6 zkusím 6.0.0 ,na kterou dal odkaz Rossi D. Divné je, že 5.5.1 je na Kodi 14.2,16.1 bezproblémová,ale na Kodi 17.6 úplně nefunkční,když 5.4.14 u mě byla OK na všech. (Kodi 14.2,16.1,i 17.6)
 
Citovat
#9
Nová verze (9.5.2018) YouTube 6.0.0 "final" :

→ [Only registered and activated users can see links Click here to register]
RPi 3 B+ (BerryBoot) - LibreELEC 8.2.5 + RetroPie 4.4 + Raspbian Stretch
Orange Pi One - OpenELEC
7.0
 
Citovat
#10
Kde stáhnout inputstream.adaptive 2.2.12 pro LibreElec ?

Kdysi mně jely z YT 4k videa v plné kvalitě, některá bufferovala, když měla vysoký bitrate, ale většinou to šlo přehrát.
Podle dokumentace je požadována rychlost linky alespoň 4 mega/s, já bohužel víc z VDSL jak 3 nevyždímám a autor tam zřejmě dal nějakou kontrolu, protože mně to nyní jede maximálně 2k (2560). Inputstreamadaptive mám ve verzi 2.019, možná by něco vyřešil upgrade, ale nevím kde to stáhnout, nenašel jsem.

Musím zadat manuální výběr a zadat proxy, jinak mi to MPD nenabídne a víc jak 720p to nejede.
Uvítám názory, dík.
Evolveo H8 - LibreElec, Kodi 17.6
 
Citovat
#11
Funguje Vám na LE ta verze 6.0 ?
::: Raspberry 1B + Hifiberry DAC = piCorePlayer 3.5.0 (Logitech Media Server 7.9) / 3x Beelink Mini MXIII-II 2GB/16GB LibreELEC 8.2 v NAND ::: Soukromý TVHeadend Server :::
 
Citovat
#12
oprava tak na LE v6 funguje ale na W10 ne, stejná verze Kodi.....
Jak nastavím v YT pluginu zobrazování typu "zeď" všude?Defaultně mi vyjíždí seznam...
::: Raspberry 1B + Hifiberry DAC = piCorePlayer 3.5.0 (Logitech Media Server 7.9) / 3x Beelink Mini MXIII-II 2GB/16GB LibreELEC 8.2 v NAND ::: Soukromý TVHeadend Server :::
 
Citovat
#13
YT v.5.5.1 mi v poho funguje na LE8.2.5/Kodi17.6, na W10/Kodi17.6, na LM17.3/Kodi17.6. Vše Confluence.
Nic mne nenutí přecházet na YT v.6.
BerryBoot-LibreELEC8.2.5-Kodi 17.6 >RPi2 >TV LED46. BB-LibreELEC8.2.5-Kodi 17.6 >RPi3 >TV LED32. Kodi >NB HP 15" W7/10. Kodi17.6 >PC LinuxMint 64bit. Router
 
Citovat
#14
Tak já na "šestku" přešel, na všech strojích funkční včetně přeneseného API ...
3x RPi2B → L8.2.3 \ 1x RPi3B → L8.2.3 \ HTPC → L8.2.3 \ Xbox ONE S  18 \ X96 - S905X 2/16 → LE 8.2.3 \ NAS Synology 212J → DSM 6.2
 
Citovat
#15
Může někdo napsat, jestli mu jedou videa 4k skutečně 4k a HDR nebo jako u mě pouze 2k ?
Evolveo H8 - LibreElec, Kodi 17.6
 
Citovat
#16
Tak jsem dopadl stejně, nebo neumím hledat patřičná videa  8

... tak ono v nastavení nic vyššího ani není (nikdy jsem se o to moc nezajímal, snad to nastavení chápu dobře) →     

... v PC je to o něčem jiném →     
3x RPi2B → L8.2.3 \ 1x RPi3B → L8.2.3 \ HTPC → L8.2.3 \ Xbox ONE S  18 \ X96 - S905X 2/16 → LE 8.2.3 \ NAS Synology 212J → DSM 6.2
 
Citovat
#17
Nechtěl by někdo dopřeložit plugin? Dopřeložil jsem si hl.nabídku do ostatního se mi nece 1
::: Raspberry 1B + Hifiberry DAC = piCorePlayer 3.5.0 (Logitech Media Server 7.9) / 3x Beelink Mini MXIII-II 2GB/16GB LibreELEC 8.2 v NAND ::: Soukromý TVHeadend Server :::
 
Citovat
#18
(12.5.2018, 9:36)Rossi D Napsal(a): Tak jsem dopadl stejně, nebo neumím hledat patřičná videa  8

... tak ono v nastavení nic vyššího ani není (nikdy jsem se o to moc nezajímal, snad to nastavení chápu dobře) → 

1. V hledání dej např. Afrika 4k, najde nějaké dokumenty (ve 4k)
2. Zadej - Vždy se zeptat na kvalitu
3. V adaptiveinputstream zadej - Max - Max - Auto
4. Proxy server for MPEG Dash - on

Při startu videa se potom objeví nabídka všech formátů, které padají v úvahu, jako první bude mpd (mpegdash).

V minulosti mně to jelo 2160p, nyní z neznámých důvodů pouze 1440p..

Těch 1080p, co tam máš nastaveno jakoby natvrdo jede jenom u live streamů, bez toho mpegdash to více jak 720p nepojede a nepojede.

Na YT jsou i videa v 8k, ale to už je mimo mísu, některé dokumenty, zejména z přírody ve 4k s HDR opravdu dokáží vyrazit dech, neznám jiný zdroj. 
Píší na hlavním foru, že Kodi neumí víc jak 720p kvůli tomuto či tomuto, ale oponenti říkají, že jeto blbost, protože klip, který je z YT ve 4k nahrán na disk, jede naprosto bez problémů a to v MP4 i ve Webm. Najít na PC video, stáhnout a potom to přehrávat na TV není v dnešní době už to pravé. 17
Evolveo H8 - LibreElec, Kodi 17.6
 
Citovat
#19
Nainstaloval jsem "adaptive input stream" . Vše jsem nastavil dle Tvého návodu a vypadlo mi toto:

   
   
   
   

.... jak říkám, kovaný v tomto nejsem anináhodou a "více" K "zobrazovadlo" pro ten správný vjem také nemám  8
3x RPi2B → L8.2.3 \ 1x RPi3B → L8.2.3 \ HTPC → L8.2.3 \ Xbox ONE S  18 \ X96 - S905X 2/16 → LE 8.2.3 \ NAS Synology 212J → DSM 6.2
 
Citovat
#20
Super, díky, vyplývá z toho, že asi nejsem blbej, zřejmě to fakt víc jak 1440p nepojede.

Ten adaptive input strem 2.2.12 pro LibreElec, nemáš tucha, jak ho sehnat ?
Evolveo H8 - LibreElec, Kodi 17.6
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)