• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
YouTube Plug-in
#1
Video 
Jak jsem se dočetl na [Only registered and activated users can see links Click here to register], vývoj tohoto důležitého doplňku pro Kodi pokračuje :

Čtěte domácí www  pluginu YT  → [Only registered and activated users can see links Click here to register]
GitHub pro stažení aktuální verze → [Only registered and activated users can see links Click here to register]

Můžou se hodit i ostatní příspěvky zde na fóru, jsou v nich užitečné tipy stran YT:

→ [Only registered and activated users can see links Click here to register]
→ [Only registered and activated users can see links Click here to register]
3x RPi2B → L8.2.3 \ 1x RPi3B → L8.2.3 \ HTPC → L8.2.3 \ Xbox ONE S  18 \ X96 - S905X 2/16 → LE 8.2.3 \ NAS Synology 212J → DSM 6.1
 
Citovat
#2
Komu funguje po atualizaci na 5.5.0 youtube?
U mě po akualizaci na 5.5.0 doplněk nefunkční.(Kodi 14.2,16.1) Kodi 17,6 jsem zatím nezkoušel.
Po návratu na 5.4.14 je to OK.
Proto pokud nemáte možnost návratu na 5.4.14,tak nedávejde 5.5.0 atualizaci na Kodi 14.2,16.1.
 
Citovat
#3
LE 8.2.1 - Kodi 17.6 (Confluence) - YT 5.5.0... Všechno OK!
BerryBoot-LibreELEC8.2.5-Kodi 17.6 >RPi2 >TV LED46. BB-LibreELEC8.2.5-Kodi 17.6 >RPi3 >TV LED32. Kodi >NB HP 15" W7/10. Kodi17.6 >PC LinuxMint 64bit. Router
 
Citovat
#4
LE 8.2.3 - Aeon Nox 5: SiLVO - YT 5.5.0 na všech strojích funkční (včetně historie)  4
3x RPi2B → L8.2.3 \ 1x RPi3B → L8.2.3 \ HTPC → L8.2.3 \ Xbox ONE S  18 \ X96 - S905X 2/16 → LE 8.2.3 \ NAS Synology 212J → DSM 6.1
 
Citovat
#5
Absolutně vůbec mi nejde YT doplněk na kodi 17.6 zkoušel jsem všechny mě dostupné verze i verzi 5.4.14 co píše kolega výše , nejnovější také nefunguje nevíte kde je problém ?
Raspberry Pi 3 - OpenELEC
Raspberry Pi Zero - OpenElec/Retroorangepi
Raspberry Pi 1.2011
Orange Pi ONE - Retrorangepi

BEELINK GT - Kodi 17.4 
 
Citovat
#6
Musím souhlasit, také jsem se nyní setkal s problémem nepřehrávání videí, vše napravila [Only registered and activated users can see links Click here to register] YT. Nastavení mi zůstalo včetně funkční historie.



Vše je popsáno na "mateřském" webu → [Only registered and activated users can see links Click here to register]

Verze YT 6.0.0 → [Only registered and activated users can see links Click here to register]
3x RPi2B → L8.2.3 \ 1x RPi3B → L8.2.3 \ HTPC → L8.2.3 \ Xbox ONE S  18 \ X96 - S905X 2/16 → LE 8.2.3 \ NAS Synology 212J → DSM 6.1
 
Citovat
#7
U mě 5.4.14 zatím stále OK.(Kodi 14.2,16.1,i 17.6)
 
Citovat
#8
Protože,některá videa mi na 5.4.14 včera nešla přehrát (invalid link)a některá byly OK,tak jsem aktualizoval na 5.5.1 a na Kodi 14.2,16.1 je vše OK.Všechny videa přehrávat jdou.Na Kodi 17.6 bohužel stejná aktualizace je na nic.(dokonce Kodi občas zamrzne)Žádné video nejde přehrát.Po návratu na 5.4.14 jdou některá videa opět přehrát.Tak na 17.6 zkusím 6.0.0 ,na kterou dal odkaz Rossi D. Divné je, že 5.5.1 je na Kodi 14.2,16.1 bezproblémová,ale na Kodi 17.6 úplně nefunkční,když 5.4.14 u mě byla OK na všech. (Kodi 14.2,16.1,i 17.6)
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)