• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
GTX 1060 nejde Openelec
#1
    Zdravím všechny,prosím o pomoc ,po instalaci nové grafické karty z gtx 750 ti na gtx 1060 nelze i při opětovné instalaci rozchodit Openelec.Hlásí mi to tuto chybu :Failed to start xorg server.Zžejmě nemá pro tuto kartu ovladač.Je nějaké řešenéí ?Díky moc za rady.
 
Citovat
#2
Netuším na čemže Ti to vlastně jede, ale stáhl jsi si správnou verzi OE pro Tvůj HW ???

   
3x RPi2B → LibreELEC  arm-7.0.2 \ 1x RPi3B → LibreELEC arm-7.90.009 \ HTPC → LibreELEC Generic x86_64-7.90.009 \ NAS Synology 212J → DSM 6.0.2


 
Citovat
#3
Mám klasik pc s i5 a ty verze jsem zkoušel všechny(generic i legaci) včetně verzi ....
 
Citovat
#4
Asi si počkáš na nějakou aktualizaci, která zahrne tyhle nové grafické karty.
Pro OpenElec ji určitě nepotřebuješ, co v BIOSu zkusit nastavit jako grafiku tu interní, konektor monitoru do MB?
Z čeho bootuješ, USB nebo nějak přes GRUB? Instalace Kodi rovnou do OS?
OpenELEC-Kodi 16.1.RC3 > RPi2 > Samsung LED46. BerryBoot-LibreELEC-Kodi 16.1.RC3 > RPi3 > LED32. SD 8GB Kingston (10) + USB Kingston G2. Kodi na NB HP 15" s W7-32bit. Kodi na LinuxMint PC.
 
Citovat
#5
Na integrovanou kartu to poběží,ale nejde 5.1 a dts zvuk.
Na pc mám win 10 ,ale to je problém s uspáváním nebo hybernací,najednou to spadne nebo nenabootuje nebo zas něco jiného......Používám imon s D.O.Se starou grafarnou vše běželo.
Openelec jsem měl na druhým disku,ze kterého jsem bootoval.
Bohužel jako vždy :inovace krok zpět.....
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)