• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
LibreELEC - Raspberry 2
#1
Dobrý den všem.
Chtěl jsem vyzkoušet.
[Only registered and activated users can see links Click here to register]
Stah jsem ten jejích creator, vybral raspi 3-3 a muj SD disk.
Vše ok. K
dyž strčím kartu do raspi, vubec to nebootuje.
Na displejí se zobrazí barevna tapeta ve tvaru čtverce 4:3 a nic se neděje.
Co dělam špatně?
Zkoušel jsem i ten stažený obraz rozbalit a strčit na kartu přes ImageWriter a to same.
2016-09-23-raspbian-jessie.img normalně funguje.
 
Citovat
#2
1. Otestuj jinou kartu ...
2. Onu problémovou kartu zkusit přeformátovat v SD Formatteru → [Only registered and activated users can see links Click here to register]
3. Zkusit na ni i → [Only registered and activated users can see links Click here to register]
3x RPi2B → LibreELEC  arm-7.0.2 \ 1x RPi3B → LibreELEC arm-7.0.2 \ HTPC → LibreELEC Generic x86_64-7.0.2 \ NAS Synology 212J → DSM 6.0.2


 
Citovat
#3
To už mně take napadlo.
Mam tu nějakou 1GB a dopadlo to stejně.
Už mi prošlo rukama spoustu raspi a na všech použivam tuto.
[Only registered and activated users can see links Click here to register]
Je i v seznamu na [Only registered and activated users can see links Click here to register] jako OK
 
Citovat
#4
... testoval bych alespoň na 4-8GB kartě, ostatní body také k ničemu nevedly ?

Stáhni si (předpokládám, že se jedná o RPi2/3) přímo buď stable verzi LE → [Only registered and activated users can see links Click here to register] , nebo alpha LE → [Only registered and activated users can see links Click here to register] .
Dej formát karty v SD Formattreu a třeba přes Win32 Disk Imager to vše udělej manuálně, třeba se chytíš ...
3x RPi2B → LibreELEC  arm-7.0.2 \ 1x RPi3B → LibreELEC arm-7.0.2 \ HTPC → LibreELEC Generic x86_64-7.0.2 \ NAS Synology 212J → DSM 6.0.2


 
Citovat
#5
Rossi D: Nechytl 17
Už jsem vytahnul další sd kartu s telefonu a nic.
Je ale take 16 GB
Když čučim na spravce disku ve Win je to stejne jak u raspbian-jessie
Ma to boot oddíl a primarní, 14.37 GB nepřiřazeno.
Takže je fuk co do toho nacpu, zbytek ignoruje.
 
Citovat
#6
a co OSMC ? Neprovadel jsi nejake hlubsi zmeny, napr. prehravani firmware...? Jeste bych zkusil instalaci přes BerryBoot..
RPi 2 - BerryBoot - LibreELEC 7.0.2 + Retropie 4.0.2 + Raspbian PIXEL + LibreELEC Krypton 7.90.006
 
Citovat
#7
Jasně, já také píši jen o testování s přiměřenou kartou, což 1GB zrovna není ....  4
3x RPi2B → LibreELEC  arm-7.0.2 \ 1x RPi3B → LibreELEC arm-7.0.2 \ HTPC → LibreELEC Generic x86_64-7.0.2 \ NAS Synology 212J → DSM 6.0.2


 
Citovat
#8
Rossi D: Jasně že ne.
Ale těch dalších 5 16 GB kingstonu co mam na stole by to mělo dat, ne?
[Only registered and activated users can see links Click here to register]
[Only registered and activated users can see links Click here to register] c3605fac9baeabb812d4147ae733c6c7
Stejný vysledek.
Na všech 5 kartach 2016-09-23-raspbian-jessie jede.
Tak kde je problem?
 
Citovat
#9
O dalších pěti 16GB kartách jsi výše nepsal, zmiňoval jsi se pouze o 1GB - proto má reakce na ni ....
Stran Tvého problému mne nic jiného nenapadá, může být stejně tak závada mezi stolem a židlí jako v PC / HW kde kartu připravuješ či v samotné malině.


.... změnit čtečku karet, PC, NTB, RPi - prostě to vše testnout jinde Tě asi napadlo ....
3x RPi2B → LibreELEC  arm-7.0.2 \ 1x RPi3B → LibreELEC arm-7.0.2 \ HTPC → LibreELEC Generic x86_64-7.0.2 \ NAS Synology 212J → DSM 6.0.2


 
Citovat
#10
Tak jsem to vyzkoušel i na raspi 3B a stejný problem.
Bych řek že problem bude v napajecím trafu.
Pro raspbian-jessie použivam tyto a nikdy problem nebyl.
[Only registered and activated users can see links Click here to register]
Nainstaloval jsem raspbian-jessie-lite + lxde + kodi.
Když přes terminal spustím lxde tak ok.
Když spustím kodi, najede jen to modre prostředí s bublinami a zamrzne to.
Vyměníl jsem trafo za toto a jede to.
[Only registered and activated users can see links Click here to register]
Ale jen raspbian-jessie-lite s kodi.
Obraz LibreELEC furt problem s bootem.
Divne to je.
 
Citovat
#11
Ano, napájení je nezanedbatelný faktor - osobně používám již nějaký ten pátek (i na RPi 2) toto:

[Only registered and activated users can see links Click here to register]

výběr i z levnějších kousků → [Only registered and activated users can see links Click here to register]

... doposud žádný problém ....
3x RPi2B → LibreELEC  arm-7.0.2 \ 1x RPi3B → LibreELEC arm-7.0.2 \ HTPC → LibreELEC Generic x86_64-7.0.2 \ NAS Synology 212J → DSM 6.0.2


 
Citovat
#12
Jelikož máš stejný problém na více zařízeních, hledal bych chybu v zapisu na SD.

A co Berryboot nefunguje ? Stačí rozbalit a nakopírovat na kartu....
RPi 2 - BerryBoot - LibreELEC 7.0.2 + Retropie 4.0.2 + Raspbian PIXEL + LibreELEC Krypton 7.90.006
 
Citovat
#13
Petrvald: To by byl problem i s obrazem raspbian-jessie.
Normalně jsem nainstaloval raspbian-jessie-lite a jako deskop kodi a jedem 1
Ale jsem dost zklamaný.
IPTV to moc nedava.Normalní programy ještě ale s HD problem.
Přehravat mkv přes lan se samby na synology take problem.
A to jsem zkoušel i na raspi 3B

[Only registered and activated users can see links Click here to register]
Počkame a uvidime co LibreELEC
 
Citovat
#14
Mal som aj ja rovnaky problem na Rpi 3. Raspbian behal bez problemov, LibreELEC mrzol. Bud zamrzol hned pri boote, alebo po 20 minutach. Skusal som pustat cez Noobs, berryboot... Instaloval som cez linux mint tvorca obrazu na usb a cukalo to pri kazdom pohybe v menu. Skusal som viac kariet a bez uspechu. Preformatoval som kartu. Nainstaloval som cez Libreelec usb creator, vymenil zdroj a vsetko bezi krasne plynulo bez mrznutia. Uz som ju chcel vyhodit von oknom.
 
Citovat
#15
Tak nove trafo doma a jede to
 
Citovat
#16
By mě zajímalo, co jsi měl za předchozí adaptér že byl tak nestabilní ? RPi lze napájet i z USB a tam je proud kolem 500 mA...

Omlouvám se už to vidím, možná by nebylo od věci zdroj nechat proměřit, ať je jasno kde byla chyba.
Ještě se zmíním že známí měl po čase problém s DVB-T přijímačem, který se nechtěl ani zapnout. Multimetrem zjisitil že adaptér místo 5V dával 4.3V, po drobné opravě byl opět funkční.
RPi 2 - BerryBoot - LibreELEC 7.0.2 + Retropie 4.0.2 + Raspbian PIXEL + LibreELEC Krypton 7.90.006
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)