• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Špatný obraz u některých CZ serialu
#1
Některé seriály v české verzi mají špatný obraz ale v originale je to v pohode.

Rad bych kdyby mi nekdo poradil cim to muze byt. Jasny bude tu zase spousta lidi co bude rikat jak je chyba u me atd.. a ja nerikam ze ne.. ale proto pisu sem aby mi nekdo poradil. Chci si pustit novou radu simpsnu ale cz verze je zelena s kostickovanym obrazem ale jak pustim origo zneni tak je to v pohode a je krasny obraz. u predchozich serii to neni, jen u tehle.. tusi nekdo cim by to mohlo byt?
 
Citovat
#2
Ono by taky výrazně pomohlo, kdybys napsal, na čem to pouštíš.
1xRPi2B → LibreELEC 8.2.5 → Kodi 17.6 \ 2x PC → Windows 10  → Kodi 17.6
[Only registered and activated users can see links Click here to register]
 
Citovat
#3
Kodi 17 android 7.1 ( nevim jestli to napisu presne ale TV Box x96 a dela mi to i kodi 16 na pc) ale jen u tohoto jednoho serialu zatim.. cz nejde ale en jede bez problemu
 
Citovat
#4
Mne robi to iste na h96pro+ android original ide ok ale cz verzia zacne kockovat alebo je to cele zasumene.. posledna verzia kodi aj cinema stream
 
Citovat
#5
Napište přesně u kterého/kterých dílů to dělá. Zkoušel jsem prvních 5 dílů z poslední série a všechny jedou normálně jak v CZ, tak i v originále. Zkoušel jsem všechny krabice co mám v podpisu + PC a notebook.

   
Nexbox A95X (2/16gb) Android 6 // H96 Max (4/32gb) // Alfawise H96 Pro+ (3/64gb) // Ebox R99 (4/32gb) - vše jede s Kodi 17.6 a Android 7

 
Citovat
#6
U mne na X96 S905X veškeré nové díly (CZ) naprosto v pořádku, Kodi je však na LibreELEC !
3x RPi2B → L8.9.0 \ 1x RPi3B → L8.9.0 \ HTPC → L8.9.0 \ Xbox ONE S  18 \ X96 - S905X 2/16 → CE 8.95.3 \ NAS Synology 212J → DSM 6.2 \ Vero 4K+
 
Citovat
#7
Mne to robi na Teorii velkeho tresku..Po 10seriu ok..potom pri 1080cz sa obraz rozpadava.riesil som to sledovanim 720 to slo v pohode. no pri 11tej serii 720cz nie je iba 1080cz a tam sa obraz rozpadava. no 1080eng ide ok..11ta seria hned prva cast a prvy subor 1,25gb 1080..prikladam aj foto


Přiložené soubory Miniatury
   
 
Citovat
#8
niečo maš asi zle nastavene , aj u mna idu subory bez problemov . skus sa pozrieť na 11x1 su tam dva subory v cz pozri či ti to robi u oboch . nemožeš porovnavať tkto subory skoro každy je z ineho zdroja inak ripnuty a podobne . popripade pozri aky maš vystup na zariadeni , mala by tam byť autodetekcia , ja som mal podobne problemy na jednej krabičke ked som mu natvdo zadal nejake rozlišenie a frekvenciu , popripade v kodi akus zapnuť - vypnuť obnovovaciu frekvenciu popripade , povoliť - zakazať hardwerovu akceleraciu .

 
Citovat
#9
Druhy subor v tej prvej casti ide ok..ale potom to robi uz pri oboch..
 
Citovat
#10
som si aj myslel , je troška divny ten prvy subor , a teda všetky z toho zdroja . je to normal 25 fps aj kodi to tak detekuje ale po par sekundach sa to prepne na 50 fps tak asi tam je problem , ale ako hovorim všetky subory mi win aj shield prehrava bez problemov . ten druhy subor je 30 fps čo zase už take normalne nieje aj ked pri hudobnych nosičoch sa puživa :) každo padne by som sa skusil pohrať s tym nastavenim ja len možem popozerať subory z rovnakeho zdroja ktore ti problem nerobia , ale to zase nieje nejake riešenia kedže ak idu subory prehrať u mna už to dalej neriešim Big Grin

 
Citovat
#11
To vám všem dělá na X96 a H96? Napište sem jaký máte Firmware, opište to z infa o systému boxu. Android 7 nestačí
Nexbox A95X (2/16gb) Android 6 // H96 Max (4/32gb) // Alfawise H96 Pro+ (3/64gb) // Ebox R99 (4/32gb) - vše jede s Kodi 17.6 a Android 7

 
Citovat
#12
Pri vypnuti harderovej akceleracie obraz cisty no ide ako spomalany film..
 
Citovat
#13
a vystup na zariadeni maš ako nastaveny nie v kodi ale priamo v nastaveni krabičky . inak nejak ine subory som ani nenašiel , ale určite tam nieje niečo v poriadku v tom zariadeni a možno tam maš fakt len niečo zle nastavene . ale ako piše aj predator.1 bolo by dobre dať aj bližšie informacie. popripade debug log , možno aj z neho by niekto niečo vyčital

 
Citovat
#14
H96pro+ verzia 7.1.2 android, verzia jadra 3.14.29, zostava NHG47L.2017031 test-keys
predator toto som nasiel to si chcel?

Zapol som automatiku na zistenie frekvencie..predtym to bolo vypnute..no nic sa nezmenilo
 
Citovat
#15
Třeba jak jsem to udělal tady v příspěvku u A95X. Zrovna na tomhle A95X boxu jsem měl problém s flickeringem kompletně všude i na ploše a právě reinstal FW to všechno vyřešil. Třeba to taky vyfoť/nascreenuj

[Only registered and activated users can see links Click here to register]

Defaultně do toho jdou někdy šílené FW. Já jsem si stáhl nějaký custom a je oflákaný od těch čínských hovadin a box jede teď na 1čku.
Nexbox A95X (2/16gb) Android 6 // H96 Max (4/32gb) // Alfawise H96 Pro+ (3/64gb) // Ebox R99 (4/32gb) - vše jede s Kodi 17.6 a Android 7

 
Citovat
#16
predator...Nevies poradit ktory firmware by bol pre moj box ok?Ako sa mam v tom orientovat co je a co nie je pre moj box? mam h96pro + 3/64Gb..
A este neviem ako mam zistit wifi chipset ktory mam..help dakujem vopred za kazdu tvoju radu..vidim ze v popise mas prave moj box ( Alfawise H96 Pro+ (3/64gb). Ak si tam daval nejaky iny firmware porad ktory ti beha bez problemov. a aj link odkial sosnut. dakujem
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)