• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
KODI 17 Krypton Final
#41
Dobrý den,
Kde majdu starší verzi kodi po aktualizaci na kodi17 jse mě to seka tak se chci vrátit zpatky na starši verzi.
 
Citovat
#42
Jo kamaráde to bychom nejdříve museli vědět na co onu starší verzi chceš, konkrétně na jaký HW / OS. Po ránu mi nějak není dobře a jasnovidectví moc nefunguje .....  8

... nějaké záblesky "jasnozřiva" však jsou → [Only registered and activated users can see links Click here to register]
3x RPi2B → L9.x \ 1x RPi3B → L9.x \ HTPC → L9.x \ Xbox ONE S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
#43
Ahoj to se moc se omlouvám to mě nenapadlo mám
multimedialni centrum beelink GT1 operační system Android 6.0.1
jednalo by se o verzi 16.1. jarvis kde ho mám stáhnout ?
Děkuji za info
 
Citovat
#44
... a výše uvedený link nestačí ?  4
3x RPi2B → L9.x \ 1x RPi3B → L9.x \ HTPC → L9.x \ Xbox ONE S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
#45
Tak nevim ocem se diskutuje,mam android mmcentrum evolveo s 5.1 verzi a krypton jede jak vyborne i zvukem dd a dts,vse fachci jak ma,neni chyba spis v ve vas?bez urazky,jen si s nim pohrat!
 
Citovat
#46
Hm.. asi budeme muset na Evolveo downgradovat Android, mně teda DTSHDMA 7.1 passtrough jede jenom 5.1, DolbyDigital THD 7.1 taky jenom 5.1, Dolby Digital Plus 7.1 jako PCM 2.0 , Dolby Atmos si nějak nevzpomínám a to jenom v SPMC. Krypton potřebuje minimálně API 23.

Místo machření pouč ostatní, jak sis s tím "pohrál", že ti to jede i na nepodporovaném systemu.
Mně jede i na historickém mobilu s 2.2 DTS, má to ale monochrchlající repro.......
Evolveo H8 - LibreElec, Kodi 17.6, Dune BD Prime 3.0, Yamaha 7.1, repro Magnat, Panasonic plasma 165 cm, video Akai, Sony MiniDisc, VU+ Solo 4K a mnoho dalšího bordelu.
 
Citovat
#47
Dá se nějak upgradovat z LibreElec 7.0.2 na 8.0.0 tak, abych nemusel dohrávat všechny doplňky? Moc mě to nebaví si s tím pořád hrát.
Raspberry PI 3B - LibreELEC 8.2.5 KODI 17.+ NAS Synology DS418 - DSM 6.1.4 - TV Samsung UE50MU6172



 
Citovat
#48
To jsem řešil začátkem března a nakonec podle zdejších zkušených uživatelů, radši udělal čistou instalaci. Proč si přidělávat problémy. Příště to udělám stejně :-)
Raspberry Pi 3B, LibreELEC  arm-9.0.2 MR  (KODI 18.2, skin Estuary), 16GB SDHC SanDisk cl.10 UHS-I
 
Citovat
#49
Zdravím, tak jede už DTS bez problémů nebo bude zase jen hluboké ticho a nutnost vrátit se k 16.1? Díky
H96 Pro+ Amlogic S912 Octa Core Android 6.0 TV Box 3G/32G 2.4G/5GHz WIFI Bluetooth Gigabit LAN 4K DLNA Google Play Set Top Box, 
Novinka 2018 - H96 Max+, 4GB+64GB, Android 8.1
SONY 49" XF9005


 
Citovat
#50
Dobrý den, měl bych dotaz. Vlastním TV Box MXQ PRO čínská výroba, koupeno v Německu loni v srpnu přes ebay.com, je zde nainstalována KODI 16.1 Jarvis. Mohl by mně prosím někdo vysvětlit, jak daný box updatovat(reinstalovat) na KODI 17?

Děkuji.
 
Citovat
#51
@jardahlavka Tedy ne, že by na tom nějak záleželo, ale už delší dobu se chci zeptat, proč neustále doporučujete "čistou instalaci". Já provozuji Kodi na RPi, začal jsme před rokem aktuální verzí OpenELEC, pak ho několikrát upgrade-oval, pak jsme přešel na LibreELEC, na něm mám už několik upgrade až dnešní aktuální verzi 8.0.0 a nikdy jsem žádnou čistou instalaci, kromě té plně prví samozřejmě, nedělal.
Uživatel @JiRo není na tomto fóru aktivní.
 
Citovat
#52
Osobně si za "pročištěním" systému při přechodu z jedné verze na druhou stojím. Nikdy není od věci zbavit se při "velké" aktualizaci, kterým povýšení verze zajisté je, všeho toho balastu v podobě nepotřebných souborů, mnohdy zbytečných pluginů či opuštěných repozitářů, tisíců fanartů, posterů,log, thumbs po vymazaných filmech atd., nakupeného za "ix" pátků, obzvláště u začínajícího uživatele, který bez rozmyslu nainstaluje co se mu pod kurzor dostane  4
Prostě takový "jarní" úklid při velkém update nemůže ničemu uškodit, ba právě naopak !
Jak jsem již psal v mnoha předchozích mých příspěvcích, je to pouze můj názor a nikomu jej nevnucuji ! Dělám to tak vždy, zároveň i potrénuji rozborku / sborku Kodi a to již není vůbec na škodu ! 


Každý svého Kodi strůjcem  4
3x RPi2B → L9.x \ 1x RPi3B → L9.x \ HTPC → L9.x \ Xbox ONE S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
#53
@manicek3 a proc to chces aktualizovat ? nefunguje nebo co? a u toho tveho bazmeku zalezi na tom jaky je tam android pokud Kitekat asi to nepujde, pokud Lollipop klasicky pres google play nebo aptoide
sz nectu, na dotazy pouzivejte forum, mozna tak pomuzete ostatnim
 
Citovat
#54
@Rossi D OK, tak takovým důvodům rozumím. Proto jsem se ptal, jestli mi něco neuniká. Samozřejmě, že je to otázka postoje, přístupu a způsobu práce. Snažím se mít v instalaci pořádek, a jakmile něco odinstaluji, tak to čistím i z adresářů. Teď už to tak často nedělám, prakticky vlastně už vůbec. Je fakt že jsem cca 1/2 roku neinstaloval ani neodinstalovával žádný doplněk a když si chci něco vyzkoušet, tak to dělám na virtuálce pro tento účel vytvořené. A čas od času nechám pročistit thumbnails adresář.
Uživatel @JiRo není na tomto fóru aktivní.
 
Citovat
#55
Njn, u mne žádná "virtuálka" - laborování na čisto  1 Zrovna jsem po jednom dvojitém (na HTPC a malině) takovém "čištění", hrál jsem si tak dlouho s barvičkami skinu až mi zmizela půlka věcí z nastavení ... zmizela doslova - nebyla prostě vidět a za žádnou cenu být vidět nechtěla  1 
Nic nezabere na takové závady tak dokonale, jako formát karty. A po té 3-4 hodinky ladění (záloha jak na potvoru ještě nebyla provedena) a hotovo (i se zálohou)  8

No není ten život s Kodi nádherný  14 ???
3x RPi2B → L9.x \ 1x RPi3B → L9.x \ HTPC → L9.x \ Xbox ONE S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
#56
@JiRo ze začátku jsem s KODI zkoušel lecos, teď už mám jen pár doplňků, které používám. A tak jsem třeba včera aktualizoval z verze 8.0.0 na verzi 8.0.1 ze stávající instalace, která je cca měsíc stará. Když přijde nová verze 9.xxx, tak to udělám zase z čisté vody znovu. Pak, když budu řešit nějaký problém, tak si můžu být jistý, že to není třeba nepořádkem v systému. A jak říká Rossi D, není špatné třeba 1x za rok si zopakovat, jak se vše dělá, přeci jenom člověk zapomíná... :-)
Raspberry Pi 3B, LibreELEC  arm-9.0.2 MR  (KODI 18.2, skin Estuary), 16GB SDHC SanDisk cl.10 UHS-I
 
Citovat
#57
Dnes jsem na Kodi 17.1 pustil aktualizaci dopňků. Po aktualizaci toho spousta nefachčí co dříve bylo Ok.(např.Prima play,
Exodus, ivysílání Čt a i jiné) Předtím jsem spustil stejnou aktualizaci dopňků na Kodi 16.1 a vše bylo OK.
Tak nachápu proč na 16.1 je to OK a na nejnovější Kodi je to fucked.
Co bude lepší přeinstalovat to na Kodi 16.1,nebo počkat až to někdo pro kodi 17.1 opraví?
 
Citovat
#58
Myslím si, že není co opravovat, u mne jsou všechny zmiňované pluginy funkční - chyba bude někde u Tebe a na Tvém stroji na kterém Kodi provozuješ (bohužel ani nevím o jaký stroj se jedná) ...
3x RPi2B → L9.x \ 1x RPi3B → L9.x \ HTPC → L9.x \ Xbox ONE S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
#59
Díky za info. Problém po aktualizaci doplňků Kodi 17.1 byl na PC v  linuxu Mint. Aktualizoval jsem asi deset doplňků.Divné je,že aktualizace se netýkala těch doplňků co nefachčí. Dnes jsem to obnovil ze zálohy , (kvůli knihovnám má více než deset GB) a vše je OK.Pokusím se zjistit, který doplněk ten problém udělal,že budu aktualizovat po jednom.
 
Citovat
#60
Příčina problémů na  linuxu Mint co dříve bylo Ok (např.Prima play,Exodus, ivysílání Čt a i jiné) je v doplňku Buckup. Nevím zda je problém s tímto doplňkem na Kodi 17.1 pouze v linuxu,protože ve W7 a na Android mám Kodi 16.1 a doplněk  Buckup žádné problémy nedělá.Může to někdo testnout na Kodi 17.1 ve W7 nebo Android?
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)