• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Zdravím hosta! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Exodus / titulky s diakritikou
#1
Video 
hola ;) na RBpi / OpenELEC mam problem s korektnym nastavenim zobrazenia ceskych / slovenskych titulkov (zdroj: titulky.com) v add_one Exodus - v nastaveni doplnku mam zapnute titulky, primany jazyk czech, sekundarny eng, skusal som volbu aj "konvertuj do UTF", nepomohlo, pri prehravani mam stale zmrsenu diakritiku, chcem sa len opytat, ci robim nieco zle, alebo to nie je riesitelne a nemam sa tym trapit  9
 
Citovat
#2
Ahoj, nastavenie musis spravit v nastaveniach Kodi, nepamatam si presnu cestu ale Video - Titulky - Kodovanie a nastav ho na Windows.
 
Citovat
#3
rpi123: myslim, ze toto mam setnute, lebo v sosac-i mi titule idu v pohode, to zmrsenie sa tyka prehravania cez Exodus add_on, ale vdaka za tip, prekontrolujem, co tam mam nastavene.
 
Citovat
#4
No pozor, Exodus automaticky taha titulky z Opensubtitles.org, ty ale pises ze titulky mas z titulky.com ... To, co pisem ja sa tyka titulky.com
 
Citovat
#5
takto to musi fungovat 
[Obrázek: Snimekobrazovkyporizeny2017-01-0311-48-26.png]
 
Citovat
#6
rpi123: toto neviem, ci je uplne tak, resp. ci to tak nie je v pripade, ak nie je zinstalovany titulky.com_addon, ja ho mam, v exoduse mam povolene titule a ked pustim film, tak cez ikonu a menu titulky / download sa dostanem na vyhladavanie v titulky.com

o tej moznosti, ze to by_default taha z opensubtitles som ani nevedel, toto by mi vlastne az tak nevadilo, najma v pripade, ze si to chcem dat s eng titulkami.
 
Citovat
#7
A není to spíš zmrsenymi samotnymi titulky? Já taham titulky z titulky.com, opensubtitles.org a nebo serialzone a některé jsou zmrsene, některé ne. Když jsou jedny špatné, zkusím jiné ze stejného nebo jiného zdroje.
 
Citovat
#8
tomascrayfish: asi nie, lebo cez sosac (dtto zdroj z titulky.com) mi to prihrava ku prehravanemu v poriadku Undecided
 
Citovat
#9
rpi123: vdaka este raz, presiel som teraz vsetky nastavenia a bolo to presne v tom, co pises, ja som tam mal hodnotu "default", po zmene na central european (windows) to zacalo fungovat tak, ako malo

dakujem vsetkym za cas a rady, vdaka ktorym som sa dopracoval ku riesniu.
 
Citovat
#10
Díky rpi123, opravdu to bylo tak jak píšeš!
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)