• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
H96 MAX , nefukčne?
#1
Dnes mi prisla nova skrinka Tv box, H96Max. Nieje je to moja prva skrinka. Zapojil som do siete, s Hdmi kablom k Tv , telku prepol na vstup z HDMI. A nič. Na boxe svieti modra kontrolka, ked dialkovym vypnem prepne sa na červenu. Po opetovnom zapnuti sa na TV nic nedej. Co robim zle? Dikes za rady.
 
Citovat
#2
Pokud je napájecí zdroj, HDMI kabel a TV v pořádku, zkusil bych ještě HW reset spínačem (ukrytý v 3.5" jack konektoru).
Pak asi už jedině kontaktovat prodejce. U boxů z Číny nic výjimečného...
Vorke Z6 Plus + CE 9.2.3 | A95X F2 + CE 9.2.3 | Panasonic TX-65EX603E
 
Citovat
#3
Zkusit jiné vstupy na TV, jiný HDMI kabel, jinou TV, z krabičky vypojit všechna USB zařízení, případně SD kartu.
1x RPi2B → LibreELEC 9.0.0 → Kodi 18 \ 1x PC → Windows 10  → Kodi 18 \ 1x H96 Pro+ → Android 7.1 → Kodi 18
 
Citovat
#4
Já bych tam rovnou nahrál firmware. Jinak s tím nenaděláš nic.

https://www.h96tvbox.com/content/6-Firmware-upgrade
 
Citovat
#5
Problem vyrieseny, Stacilo vymenit HDMI kabel. Cinsky sudruhovia poslali asi nefukcny HDMI kabel.
Dakujem vsetkym za radu.
 
Citovat
#6
Jj, taky jsem měl u H96 Pro+ obdobný problém, kabel nezvládal 4K. Co já se navztekal, než jsem na to přišel.  4
1x RPi2B → LibreELEC 9.0.0 → Kodi 18 \ 1x PC → Windows 10  → Kodi 18 \ 1x H96 Pro+ → Android 7.1 → Kodi 18
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)