• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Kodi / streamcinema video otazka
#1
Zdravím,

niekto info prečo mi robí tenké čiary pri ohraničení videá - je jedno či HDR či iného..

H96max plus s905x3 64gb 4gb Ram - android box tv

Nejaké nastavenie treba urobiť ?

Na Xiaomi TV Stick zo nerobí...

Video v prílohe.

Ďakujem
Dusan T

https://files.fm/u/jz8dvcqcx
 
Citovat
#2
@Dtomovcik: Zkontroluj si kalibraci videa https://kodi.wiki/view/Settings/System/Display, kapitola 4.
X96max plus 4/32 + CE 9.2.5 + Confluence / TV Samsung QE55Q6FNA
AVR Denon 1600H / Dali Spektor 5.1
Win10pro + Kodi19 Matrix
NAS Synology 215j 3TB Raid1
Router Turris 1.1
 
Citovat
#3
@jkmh - kalibrácia to nie je určite ... iné nápady ? To mám nastavené presne podľa okrajov aj titulky atd...
 
Citovat
#4
(29.3.2021, 21:55)Dtomovcik Napsal(a): ... nápady ? ... presne podľa okrajov aj titulky atd...
A když kalibraci přetáhneš za hranu obrazovky nebo naopak zmenšíš, ty linky zmizí nebo zůstanou?

Ještě mne napadlo - zvolit na TV pro HDMI vstup jiné zobrazení (já mam třeba odděleně pro každý vstup "Automatické, 16:9, Smart1"...atd.) třeba ty linky zmizí, a znovu dotahnout kalibraci.
 
Citovat
#5
Jiný HDMI kabel jsi zkoušel?
1x RPi2B → LibreELEC 9.0.0 → Kodi 18 \ 1x PC → Windows 10  → Kodi 18 \ 1x H96 Pro+ → Android 7.1 → Kodi 18
 
Citovat
#6
Diki za odpovede - na YouTube ani inej app to nerobí...

- v kodi pri filme 4:3 od snydera - justice League mám tie pasy na boku 3

HDMI som skúšal vsetky druhý 1.4 / 2.0 aj 2.1

@meda - cize natvrdo nastaviť 16:9 ? Alebo ako ?
 
Citovat
#7
(30.3.2021, 19:27)Dtomovcik Napsal(a): ... cize natvrdo nastaviť 16:9 ? Alebo ako ?
Nevím, jaká tam máš zobrazení. Já buď použiji pro HDMI "Přizpůsobení obrazu" a pak mám kalibraci 0,0 ...nebo použiji "16:9" a pak mám kalibraci cca 15,26.
Ale to mne jen zajímá, jestli při nějaké změně ty tenké čáry zmizí.
Doufám, že se bavíme o těch tenkých bílých linkách (na fotce) a ne o šedých okrajích, které jsou dané formátem filmu a jsou tam správně!!!
Kodi 19/18.x -LibreELEC 9.1.x-BerryBoot -RPi4/3/0/w -LinuxMint/W10/Android 11/10. Router 1Gbit, 2.4+5GHz
 
Citovat
#8
@meda áno o tých :)

Zistil som pri testoch že pri full HD filmovh aj HD a dokonca SD mi tie čiary neukazuje...

Žeby kodeky pri 4K a HDR ? Alebo nejak nastaviť kodi prehrávač ? HDR poprípade nastaviť nejako ?

Nenapadá má nič iné :/ streamcinema cez kra mám....

Dik za každú radu !!!!
 
Citovat
#9
To ti dělá HW akcelerace v Kodi. Zkus to tam změnit, ale počítej s tím, že můžou nastat občas lagy.
To samé mi to dělá na Nexboxu starém. Na scc ji mám vypnutou a zase na iptv ji musím zapnout. Nebo naopak, teď nevím přesně, ale dělá to nastavení té akcelerace
W10 - Kodi 19 //// Nexbox A95X (2/16GB) Android 7, Kodi 19 //// Beelink GT King PRO (4/64GB)- Android 9, Kodi 19 /// Honor 20 - Android 10, Kodi 19

 
Citovat
#10
@predator.1: dik no preto som vymenil box aby som nemal lagy - Gbit lan atd.

No skúsim a napíšem či pomohlo -DIK
 
Citovat
#11
@predator.1: No bohužiaľ nepomohlo - skúšal som obe kodeky vypnúť - nepozerateľné 2fps
Keď som vypol len jeden “povrchový” tak čierna obrazovka.

Pozeral som aj vyrovnávaciu pamet - 3 aj 2 skúsene - nič neurobilo Sad

Tak neviem - niekto ďalšie nápady ? Dikes
 
Citovat
#12
V Kodi vlez do toho nastavení videa a na posledním řádku dej default nastavení. Restartuj Kodi a zkus znova. Pokud to nic neudělá, vypni tu NE povrchovou akceleraci a druhou (povrchovou) nechej. Opět restart Kodi a zkus znova.

Edit:Jinak na ofic fóru Kodi o tom máš témata a řeší se tam právě ty HW akcelerace
W10 - Kodi 19 //// Nexbox A95X (2/16GB) Android 7, Kodi 19 //// Beelink GT King PRO (4/64GB)- Android 9, Kodi 19 /// Honor 20 - Android 10, Kodi 19

 
Citovat
#13
@Dtomovcik: A co když to jsou jen blbě převedená videa? Můžeš stejný soubor/stream vyzkoušet na H96max s jiným přehrávačem?
Jak to pouštíš v Xiaomi?
Kodi 19/18.x -LibreELEC 9.1.x-BerryBoot -RPi4/3/0/w -LinuxMint/W10/Android 11/10. Router 1Gbit, 2.4+5GHz
 
Citovat
#14
@meda no videami to asi nebude - YouTube mi ide 4K bez pruhov len u kodi - streamcinema mi na 4K robí pruhy.

@predator.1: skusal som vypnúť a nič - na tom h96 je fixne kodi tak neviem či nepozriem niekde updatnut (kedze táto nejde) verziu nejako či ?

Dikes chalani!
 
Citovat
#15
Taky mám tenhle box.
Pokud ti dělá pruhy Kodi, tak ten předinstalovaný dej pryč /to stejně není origo Kodi/ a natáhni tam jiný.
Pokud ani to nepomůže, nahraj tam jiné firmware boxu. To byly první věci, co sem u nového boxu udělal a žádný problém!
 
Citovat
#16
@Gante: kde nájdem fw nový ? Aaa ten fixný kodi od “výroby” sa dá v pohode odinštalovať alebo nepojde tak ľahko ...

Dik za help sj návod ak sa dá by som uvítal ;)
 
Citovat
#17
Ten jejich Kodi normálně odinstaluj, stáhni si z netu Kodi 18 - verzi arm64, protože ta je pro tenhle box a nainstaluj ji. Pokud chceš Kodi 19, stačí instalace z google play, ten vybere sám správnou verzi.
Co se týče firmware, radši se do toho nepouštěj /pokud nezvládáš odinstalaci a instalaci Kodi/.
Instalace firmware je pro laika složitý proces a nesprávnou instalací bys mohl box nenávratně poškodit.
 
Citovat
#18
@Gante: hotofka - cez ich app uninstaler išlo ;) každopádne aj po 18,9 inštalácii sú stále pruhy...

Tak neviem no - do fw upgrade sa nechcem púšťať ako vravíš.

Ešte nejaké nápady ??? Žeby nejaký driver - kodek alebo rovno android update nejako ?

Dik
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)