• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
LibreELEC (Krypton) 8.2.0 RELEASE
#1
Information 
LibreELEC (Krypton) 8.2.0 RELEASE

[Obrázek: masthead_wordpress.png] Citace: LibreELEC 8.2.0 provides a mid-year bump to improve hardware support on Intel and Raspberry Pi hardware. It also resolves minor support issues on a range of devices and fixes a number of important security issues affecting the core OS reported in recent months. Kodi is bumped to 17.5, and Samba bumps to 4.6 which brings support for SMB2/3 to LibreELEC for the first time. PLEASE READ THE RELEASE NOTES below before posting an issue in the forums as there are disruptive changes to Samba, Lirc and Tvheadend.

Changes since LibreELEC 8.0.2 include:
  • Fix boot-time overwrite of samba.conf.sample to ensure v4 template exists
  • Fix Samba startup failures by detecting/disabling old (v3) samba.conf files
  • Fix NAND install on WeTek Hub/Play 2 after Android Marshmallow updates
  • Fix VMware OVF template, drop OVA .img suffix and force ‘installer’ mode
  • Fix an issue in the embedded getedid script
  • Fix Kodi to support 352KHz and 384KHz audio over S/PDIF
  • Fix clearing of core files from /storage/.cache during Kodi startup
  • Fix vulnerability (CVE-2017-1000250 aka Blueborne pt.1) in BlueZ
  • Fix vulnerability (CVE-2017-1000251 aka Blueborne pt.2) in all kernels except Amlogic 3.10
  • Fix a Python /dev/random issue that caused some Python crypto functions to error
  • Fix to prevent boot-loops when a failed update leaves valid files in /storage/.update
  • Update Amlogic 3.14 kernel to use kernel wireless-regdb on all reference devices
  • Update RPi firmware to solve minor CEC button press issues
  • Update RPi wifi firmware to resolve CVE-2017-9417 (Broadpwn)
  • Update wpa_supplicant to resolve multiple CVE’s (KRACK)
  • Update linux-firmware and misc-firmware packages
  • Update nvidia-legacy driver to 340.104
  • Update nvidia main driver to 384.90
  • Update RTL8192EU driver
  • Update RTL8188EU driver
  • Update RPi kernel to 4.9.43
  • Update Generic kernel to 4.11.8
  • Update from LibreSSL to OpenSSL
  • Update Samba to 4.6.8
  • Update to lirc 0.9.4d
  • Update Kodi to 17.5.1
  • Update kernel to enable SMB2 support (default) and where possible SMB3
  • Update LibreELEC settings add-on to expose more Samba config options
  • Revert Hauppauge DualHD tuner support (back to single-tuner, which works)
  • Add Slice and Slice3 projects
  • Add (merge) Virtual project into Generic
  • Add buildsystem changes to make backports from master easier
  • Add support for the Xiaomi Mi Box Bluetooth remote
  • Add support for Xbox ONE (DVB-C/T/T2) USB tuner
  • Add alsa configuration for the IQAudIO Digi+ on Raspberry Pi devices
  • Add dummy Tvheadend 4.0 add-on to ensure 4.0 is disabled on upgrade
→ LibreELEC (Krypton) 8.2.0 RELEASE
MagicSee N5 MAX S905X3 4/32 → CE 9.x \ RPi3B-RPi4 → L9.x \ HTPC → L9.x \ XOne S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
#2
Poběží to na Samsung galaxy tab 2 7.0 ? Nikde jsem nenašel, jestli to tam vůbec jde nainstalovat...
 
Citovat
#3
@Omroo: tohle je OS, ne aplikace. předpokládám, že se ptáš na Kodi jako takové
KODI [email=16@Win10]18@Win10[/email]; KODI [email=18@Win10]18@Win10[/email]; KODI18.5@RPi 3 LibreELEC@9.2.x OSMC@vero4k
Router: Netgear R7000, Mikrotik RB951G-2HnD
TV: SAMSUNG UE50MU6172
 
Citovat
#4
Ano, ptám se, zda OS LibreELEC může být provozovám na zařízení Samsung galaxy tab 2 7.0. vzhledem k jeho HW
 
Citovat
#5
Možná mi něco uniklo, ale jak bys onen LibreELEC na Sama chtěl dostat ?
MagicSee N5 MAX S905X3 4/32 → CE 9.x \ RPi3B-RPi4 → L9.x \ HTPC → L9.x \ XOne S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
#6
Rossi D: Není třeba ironie, chápu to tak, že vzhledem k HW Samsungu tento systém (LibreELEC), na něm provozovat nelze.
To jsem chtěl vědět. Hledám totiž co nejjednodužší platformu pro provozování Kodi na tomto , dnes již zastaralém tabletu.
 
Citovat
#7
No, tablet sám má nějaký systém, zřejmě Android. Tak potřebuješ aplikaci Kodi (XBMC) pro něj.
Pokud chceš přeinstalovat kompletní systém, protože LibreElec je systém, musíš najít jeho verzi pro tvůj tablet a způsob, jak ho tam dostat. Buď verze vyrábí výrobce tabletu nebo programátoři LibreElec.
Na adrese FTPéčka najdeš archiv, jaké verze existují:
http://ftp.vim.org/mediaplayer/
Kodi 19/18.x -LibreELEC 9.1.x-BerryBoot -RPi4/3/0/w -LinuxMint/W10/Android 11/10. Router 1Gbit, 2.4+5GHz
 
Citovat
#8
Šmarjá já to přeci nemyslel ironicky - to jsi si špatně vyložil, proč bych to dělal ? Jak jsem psal, nejsem vševěd abych vše znal a věděl, proto mne zajímalo jestli jsi někde něco četl či máš nějaké jiné informace o možném způsobu ... Já jsem na nic takového nikde nenarazil, ale to neznamená, že to nemůže být jinak.

edit: jinak na tabletu bude pravděpodobně zastaralá verze Androidu - na novější zřejmě updatovat nepůjde, což znamená i možný problém s Kodi a bezproblémovým provozováním některých doplňků ...
MagicSee N5 MAX S905X3 4/32 → CE 9.x \ RPi3B-RPi4 → L9.x \ HTPC → L9.x \ XOne S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)