• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 8 Hlas(ů) - 1.63 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Nova Plus
S BeatifulSoup4. 4.9.3 je u mě na Leila také Nova Plus nefunkční. Na Leila automatické  aktualizace zakázat a instalovat BeatifulSoup4 4.6.2 .Pak je to funkční. 


Přiložené soubory
.zip   script.module.beautifulsoup4-4.6.2.zip (Velikost: 77,62 KB / Stažení: 117)
SPMC 16.4.2-DVB T2 Box Android 4.4.2 RAM 2 GB ,Kodi 18.9.Windows 7 a Kodi 19,3 Linux Mint-PC AMD 6x 4100 MHz, 16 GB RAM, Grafika MSI Radeon RX 460 4G OC 4 GB RAM,Kodi 19.3 + WBMC 18.9 Android 9.0 BOX RAM 4 GB
 
Citovat
Já to dělal jen dle požadavku nově instalovaného doplňku Nova Plus z repa xbmc-kodi.
Při instalaci na LibreELEC/Kodi 18.6 si řekl o souhlas s instalací závislostí, mimo jiné InputStream Helper. Nainstaloval jsem.
Po spuštění Nova Plus a vstupu do výběru (adresáře, tituly) si řekl o Widewine a také jsem odsouhlasil, i stažení balíčku z Chrome. Dlouhou chvíli stahoval a instaloval. Neni na škodě restart. Pak to začalo fungovat.
Ve Windows 10/Kodi 19.0 o Widewine nežádal a Nova Plus funguje.
Nad ničím jsem nemusel dumat, jen jsem nechal instalovat, co chtěl.

EDIT - Ano, mám ruční instalace a dávám si pozor, aby se mi BeautifulSoup neupdatoval.
Kodi 19/18.x -LibreELEC 10/9.x -BerryBoot -RPi4/3/0/w -LinuxMint21/W10/Android11. Router 1Gbit 2.4+5GHz
 
Citovat
MEDA:Ano, ale instaluješ na verzi 19.0. Já to chci zprovoznit na verzi 18.9.
Jelikož na 19.00 nefunguje MAll.tv a scrapper csfd ani k serialům a ty používám.
nebo ty scrappery jsou již součástí repo?
 
Citovat
(05.5.2021, 21:28)lukas.b Napsal(a): ... Já to chci zprovoznit na verzi 18.9.
.....scrappery jsou již součástí repo?
Přečti si znovu, co jsem napsal k verzi 18.6.
Scrappery nepoužívám, pokud si je apka neinstaluje sama. Nepoužívám knihovny videí.
 
Citovat
Ahoj, muže někdo otestovat funkčnost nejnovějších dílu? Krom ordinace a ulice si přítelkyně stěžuje ze ji nejde nic dekuji.
Odroid N2 4GB + Coreelec 9.2.6 +Kodi 18.5 Leila - vzhled Estuary, Sony Xf900 55" 
 
Citovat
Jaké konkrétní nic máš na mysli? Názvy....
 
Citovat
PR pro Leiu s up-to-date BS: https://github.com/xbmc-kodi-cz/plugin.v....cz/pull/6
 
Citovat
Pokud to nekomu nejede po aktualizaci:
1. Aktualizujte BeatifulSoup4 na posledni verzi 4.9.3. To v pripade, ze mate starsi verzi 4.6.2, se kterou byl doposud doplnek funkcni.
2. Zmente v nastaveni polozku "Zdroj", hodnotu DASH zmente na HLS.
 
Citovat
nejde me aktualizovat ten BS4 na 4.9.3 furt me tam zustava 4.6.2 i kdyz to instaluju z zip souboru.
tak ze kdyz nainstaluju BS 4.9.3 tak kdyz se podivam do doplnku novaplus na zavyslosti tak to pise doplnek bs4.6.2 ale ve skutecnosti po najeti na doplnek a prokliknuti to ukazuje 4.9.3 nejak nechapu co to jako ma bejt

edit. prez noc se to nakonec samo nejak rozbehalo Big Grin
 
Citovat
(23.3.2021, 19:50)JSkolnik Napsal(a): Lze nějak u doplňku docílit toho, aby na Kodi 19, zobrazoval u pořadů pouze celé díly, jako tomu je u Kodi v předešlých verzích? Na Matrixu jsou celé díly a všelijaké upoutávky na jedné hromadě a je to nepřehledné.

Tento dotaz JSkolnika zůstal bez reakce. Zná někdo odpověď?
HK1 rbox X4S (CE Matrix), X96 Max+ (CE Matrix), Tanix TX92 (CE Leia) | Yamaha RX-V475 | LG OLED65C8
 
Citovat
edit: sry, jsi myslel u konkrétního pořadu.

Opraveno ve v1.3.2.
 
Citovat
@wombat: velké díky, už se defaultně zobrazují celé epizody. Manželka bude nadšená...  4
HK1 rbox X4S (CE Matrix), X96 Max+ (CE Matrix), Tanix TX92 (CE Leia) | Yamaha RX-V475 | LG OLED65C8
 
Citovat
v1.3.3 (Matrix)
Kód:
- Sledování živě
 
Citovat
@wombat: Skvělá práce a neuvěřitelná rychlost na aktualizaci doplňku.
 
Citovat
Takže se to povedlo - Nova live. Díky!
 
Citovat
Bude i aktualizace na Leiu? Moc děkuji
 
Citovat
Live vysílání nefunguje, mohl by to někdo prosím opravit?
 
Citovat
v1.3.4 opraveno
 
Citovat
Prosím…prosím. Leia by taky chtěla ,,živé vysílání”.
Předem moc děkuji.
 
Citovat
Pokud má někdo jakékoliv důvody k používání starého SW, musí taky počítat s následky. ;-)
Vzhledem k tomu, že Kodi 19 už je ofic. venku více než rok. Nedává (mi) smysl podporovat "starší" verze.
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)