• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Obraz zpožděný za zvukem
#1
Ahoj, mám počítač s win10 propojený s AV receiverem Onkyo TX-SR608 hdmi kabelem a dále receiver mám propojený s TV Samsung UE40C6000 (takže jde signál s počítače nejprve do receiveru a poté do TV). Když si pustím film z doplňku Stream Cinema CZ a SK tak mám obraz zpožděný za zvukem, posunul jsem tedy v Kodi zvuk o 0,375s dozadu vše bylo ok. Když jsem si však pustil video z jiného zdroje tak jsem zjistil, ze video je synchronizované se zvukem tedy není potřeba nastavit zpoždění. Zjistil jsem že na Stream Cinema jsou filmy nahrané ve 24Hz a já mám Kodi nastaveno tak, aby upravil obnovovací frekvenci, takže při 24Hz je obraz opožděný za zvukem. Pokud vyberu jiný zdroj kde je frekvence 50Hz tak je všechno ok. Když jsem pustil film na monitoru PC tak bylo všechno synchronizováno i při 24Hz. V nastavení systému Kodi mám povolen průchod zvuku, ale když jsem ho vypnul tak byl zvuk zpožděn stejně. Vypadá to jakoby to zpožďovala TV nebo receiver, ale proč jenom při 24Hz? Nemáte někdo podobné zkušenosti. Díky
 
Citovat
#2
Z předposlední věty vyplyne dotaz, jak se zvuk chová, když na PC Win 10 připojíš rovnou TV a receiver vynecháš?
Kodi 19/18.x -LibreELEC 9.1.x-BerryBoot -RPi4/3/0/w -LinuxMint/W10/Android 11/10. Router 1Gbit, 2.4+5GHz
 
Citovat
#3
Mal som taky problem ked som niektore linky pustil a v skratke moja linka to nezvladala tak som mal ja problem ... ak das default nastavenia a pustis nejaky film okolo 6 GB kvalite co bude robit ? ptm skus este okolo 3gb kvalitu ...
 
Citovat
#4
Díky za odpověď. Zkoušel jsem připojit počítač přímo k TV (bez receiveru) a zdá se mi to stejný - obraz je opožděný. Je zvláštní, že někdy je ten rozdíl (mezi obrazem a zvukem)výraznější a někdy jakoby ten rozdíl nebyl tak zásadní. Pak jsem zkoušel video z jiného zdroje (např. i-vysílání) a tam to bylo ok - tedy když jsem nastavil posun zvuku na 0. Co se týče té kvality tak jsem zkoušel třeba 11GB, 8GB i 1GB SD a všude to bylo stejný. Jak jsem psal, když je zdroj ze Stream Cinema 24Hz tak je to zpožděný, ale u jinýho zdroje např. Youtube, nebo i-vysílání je to ok (tam je to často v těch 50Hz).
 
Citovat
#5
Moze byt aj problem kludne v HDMI kabli alebo v TV aku mas TV / alebo v boxe kam to posielas znacku rok vyroby TV hod sem.....

Skus este jeden slepy test nainstaluj kodi do PC/notebook iba cz sk repoziter tam daj nic viac a skus 2 verzie Najnovsiu a starsiu ale o pol roka a skus to spojit hdmi kablom najlepsie ak mas dva jeden co si doteraz testoval plus jeden nahradny ak by problem bol ten isty a napis co to robi ...
 
Citovat
#6
Tak jsem to dneska ještě jednou zkoušel. Pustil jsem si film na stream cinema - zvuk běžel z receiveru (ONKYO TX-SR608) a obraz na TV ( Samsung UE40C6000) a obraz byl zpožděný cca o 0,375s, když jsem v Kodi zpozdil zvuk bylo vše OK. Potom jsem zkusil nechat zvuk přes receiver a obraz jsem pustil na monitoru u PC a tam to bylo OK, tedy obraz nebyl zpožděný. Ještě jsem zkusil na TV pustit video z jiného zdroje (i-vysílání) a tam je všechno ok. To zpoždění jsem zatím zaznamenal u stream cinema. Jinak je zvláštní, že jsem si toho všiml až teď - takhle si pouštím filmy už cca 3roky. Možná je to tím, že u dabingu se to tolik nepozná a to zpoždění 0,375s není až tolik. Jinak druhý HDMI kabel mám, tak to zítra vyzkouším a dám vědět. Pořád mi vrtá hlavou proč u jiného zdroje to nedělá a proč to na monitoru u PC je ok.
 
Citovat
#7
Tak jsem zkoušel ten kabel a je to stejný, žádný rozdíl jsem nezaznamenal.
 
Citovat
#8
Tak se po delší době vracím k tomuto tématu. Teď o Vánocích jsem měl víc času a tak jsem to ještě zkoušel. Zdá se mi jako by byl problém způsoben změnou obnovovací frekvence, protože mám v nastavení povoleno změnu obnovovací frekvence obrazovky. Normálně, když spustím kodi běží na 60Hz, pokud spustím film rip Blu-ray, který je natočen 24fps, tak Kodi změní frekvenci na 24Hz, Tv se přepne do tohoto režimu a zdá se mi jakoby obraz byl opožděný. Pojud tuto funkci vypnu tedy Kodi ponechá 60Hz i při 24fps filmu jakoby obraz byl ok. Zkoušel jsem i jinou TV taky Samsung a tam to bylo stejné. Chtěl bych tento problém vyřešit tak by mě zajímalo jestli někdo nenarazil na podobný problém jestli nemá nějakou zkušenost s opožděným obrazem při propojeni PC a TV. Díky.
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)