• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 1 Hlas(ů) - 2 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Prosím updatněnte plugin
#1
Dobrý den, potřeboval bych poradit. Používám media center s Android 7.1 Náhla (od dnešního odpoledne) mi přestal fungovat správně Stream Cinema na Kodi 17.6.
Při zvolení doplňku se místo nabídky - filmy, seriály, anime apod. ukáží 2 možnosti (CZE a ENG) - Please updage your plugin. 
Plugin jsem atkualizoval, aktuálně použvíám 1.3.1. Źádost o aktualizaci se ukazuje stále. V nastavení mám povolné automatické instalace aktualizací. 
Podobné hlášení se ukazuje i na PC (Win 10, Kodi 17.6.). I zde je doplňěnk "up to date".
Děkuji za radu
 
Citovat
#2
V nastavení pluginu, tam kde máš jméno a heslo, je volba zapnout/vypnout https. Je tam dvakrát - vypni tu spodní, https pro webshare nech zapnutou. Restartuj Kodi.

Jinak Hlášení chyb pluginu SC má vlastní vlákno.
ThinkPad T530 : Dualboot - Lubuntu 18.04 + Kodi 18.9  /  Win7 + Kodi 17.6

        
 
Citovat
#3
Jen pro pořádek a ještě jednou - chyby Stream Cinema pluginu se řeší na odkazu níže a nezapomeňte si ověřit na předchozích příspěvcích zda Váš či podobný problém není již řešen !!!



Nekomplikujte práci autorovi pluginu tím, že znepřehledňujete svými příspěvky vlákna která nejsou určena pro hlášení chyb !!!!!
MagicSee N5 MAX S905X3 4/32 → CE 9.x \ RPi3B-RPi4 → L9.x \ HTPC → L9.x \ XOne S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
#4
Big Grin 
Ahoj,
omlouvám se, nebyl jsem si jiste, zdali se jedná o chybu pluginu (z popisku jsem "kodi panic" :-) )
Už vše funguje jak má. 
HTTPS vyjma pro webshare jsem vypnul
Díky moc!
Plugin je skvělý.
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)