• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Raspberry Pi400
#1
Do nového roku všem zdraví a štěstí a něco malého na přečtení.


Přiložené soubory
.pdf   RASPBERRY Pi 400 II.pdf (Velikost: 253,62 KB / Stažení: 54)
RPI zero, 3B, 3B+,4B, 400 (BerryBoot) Ubuntu 18.04, 20.04 Rasbian, LibreELEC 8.x (Krypton), 9.x (Leia), 
 
Citovat
#2
Když tak zkoušíš SW, pak dotaz:
Nenašel jsi variantu Skype pro systém na RPi4, tedy na ARM CPU?

Jsou dva starší návody instalace, jeden jako snap z MS, druhý z mirroru Debianu/Ubuntu, ale nefunguje to.
Instalace zahlásí, že verze Skype není pro ARM procesor.
Kodi 17.6/18.x -LibreELEC 8.2.5/9.1.x-BerryBoot -RPi3/2/0/w -LinuxMint/W10/Android 10 Tab. Router 1Gbit, 2.4+5GHz
 
Citovat
#3
@ Meda
Do prohlížeče zadej skype for linux dá ti odkaz na skype stránky v češtině na nich jsou verze pro operační systémy i pro různé distribuce linuxu. Vybral jsem si linux rpm a v ubuntu 20.10. se nainstaloval a spustil vytvoření účtu. V případě linux deb skončila instalace v debianu hláškou že není dostupný baliček. Já skype nepoužívám, ale podle toho co je na oficiálních stránkách by to mělo minimálně v ubuntu fungovat. Víc bohužel nemohu sloužit.
RPI zero, 3B, 3B+,4B, 400 (BerryBoot) Ubuntu 18.04, 20.04 Rasbian, LibreELEC 8.x (Krypton), 9.x (Leia), 
 
Citovat
#4
Díky, Karle, teď mám Raspbian (raspberry OS) a ten je z Debianu. Nicméně jsem Skype RPM vyzkoušel a opravdu "Instalace souboru se nezdařila - Selhání s neznámým číslem chyby"
Takže ještě vyzkouším do Ubuntu-Mate 20.10 /64bit na RPi4, jenže ten se mi po asi sedmi systémových aktualizacích zhroutil, tak až najdu chuť.

...Našel jsem jednu testovací flešku se zdravým Ubuntu-Mate 20.10 /64bit.
Balíček RPM neumí instalovat, použiji tedy postup https://www.linux-mint-czech.cz/2012/11/...ve-odkazy/
Zatím výsledek s RPM na Pi4 "skypeforlinux-64.rpm is for architecture amd64 ; the package cannot be built on this system"
 
Citovat
#5
@ Meda
Já na tvém místě bych udělal na flešku novou instalaci 20.10, protože už je asi 15 aktualizace a jsou tam takzvaně nedokumentované změny a pak bych zkusil ten skype. Instalace rpm v poslední verzi mě po stažení sama nabídla instalaci toho staženého balíčku RPM.
RPI zero, 3B, 3B+,4B, 400 (BerryBoot) Ubuntu 18.04, 20.04 Rasbian, LibreELEC 8.x (Krypton), 9.x (Leia), 
 
Citovat
#6
Jj, nová instalace Ubuntu 20.10/64bit na RPi4. Dokončeni instalacie language. Aktualizace několikrát za sebou, dokud neodpovi, že Software je aktuální. Restart. Ze stránky Skype https://www.skype.com/cs/get-skype/downl...r-desktop/ vybrán RPM, systém nabízí jen rozbalení ve Spravce archívů. Vybral jsem mu jinou aplikaci Instalace software. Výsledek Selhala instalace souboru: neni podporován.

Dál se tím zabývat nebudu, je off topic. Díky za podporu.
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)