• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Rpi3 + Kodi+LibreElec + LG TV
#1
Ahoj,
po nekolikaletem bezproblemovem fungovani zacala krabicka s malinou blbnout.
LibreELEC (KODI) HDMI komplet, černá (RPi 3)
Kód: KOM114-BLA (rpishop.cz)
Kodi ver. 17.3
LibreElec 8.0.2
TV LG 58UH635V
Krabicka pripojena pres RJ45 do routeru kabelove TV UPC, na stejne siti je NAS Synology
Vyuziti v podstate jen na prehravani filmu z NASu, doplnky moc nefunguji uz od zacatku

1.) Zobrazuje nesmyslny cas a datum, zrejme po automaticke aktualizaci. Normalne by to nevadilo, jen jsme si zvykli na to, ze vime kdy skonci pusteny film. Nepovedlo se mi prijit na to jak to vyresit. Zkousel jsem ruzna casova pasma a nic.
2.) Co me ale stve vic, prestala fungovat moznost ovladani Kodi pres dalkovy ovladac TV, ackoliv to bezne fungovalo. Nyni to funguje pouze pres mobilni aplikaci Kore.
Na dalsi TV mam starsi malinu s OpenElec a tam vse funguje v pohode.

Pomuze reinstal Kodi/LibreElec? Lze upgradovat tento HW na posledni verzi Kodi? Poradi nekdo zkusenejsi?
Diky
Honza
 
Citovat
#2
@Furat: Kup novou kartu nebo zformátuj stávající, nahraj Libreelec 9.2.4 a udělěj komletní novou instalaci. Sám mám malinu (viz podpis) a nezažil jsem jediný z tvých problémů. Asi by se daly postupně tvé problémy odstraňovat, ale tohle je rychlejší.
X96max plus 4/32 + CE 9.2.5 + Confluence / TV Samsung QE55Q6FNA
AVR Denon 1600H / Dali Spektor 5.1
Win10pro + Kodi19 Matrix
NAS Synology 215j 3TB Raid1
Router Turris 1.1
 
Citovat
#3
@jkmh: OK, zkusim to. Tomuhle jsem se chtel vyhnout, protoze je tam vzdycky riziko, ze se mi nepodari obnovit zalohu nastaveni a pak to zase vsechno nastavovat je docela vopruz. Zejmena namapovat NAS byla pakarna, nakonec to fungovalo pouze pres ftp.
Diky za radu, dam vedet jak to dopadlo...

Btw, vzhledem k tomu, ze pouzivat malinu jen jako MMC tak uvazuji o tom, ze prejdu na Vero 4K+, ale kdyz ctu ty diskuze o ruznych problemech s nastavenim, tak nevim...
 
Citovat
#4
@Furat: Když koupíš novou kartu, nic neriskuješ. Naopak. Všechno postavíš znovu od nuly. A pokud máš v nastavení nějakej nechtěnej úblb, tak i tomu se vyhneš.
X96max plus 4/32 + CE 9.2.5 + Confluence / TV Samsung QE55Q6FNA
AVR Denon 1600H / Dali Spektor 5.1
Win10pro + Kodi19 Matrix
NAS Synology 215j 3TB Raid1
Router Turris 1.1
 
Citovat
#5
@Furat:  Přesně vypadá to na chybu karty ,nebo  softwarovou , také mám malinu a používám ji jako mmc a nikdy sem neměl problém co ty .když dáš jinou kartu začneš od nuly ale vždy když tam vrátíš tu původní tak to bude fungovat jak doposud! Takže můžeš přenastavit tu novou podle té původní
Kodi Leia 18.9 na Pi3, Vontar X3 CE v interním paměti , x88 pro v dual boot Android /CE
 
Citovat
#6
Tak jelikoz se mi nepodarilo zjistit, jak a kam se zalohuje nastaveni v Kodi/LibreElec (nikde jsem nenasel adresar .../storage/backup, nevite co s tim?), tak jsem zatim provedl pokus a obnovil system z posledni zalohy. Vyresil jsem tim problem s datem a casem. Druhy problem s ovladanim pomoci ovladace od TV jsem tim ale nevyresil.
Kdyz naformatuju kartu pres SD Formatter, tak ani tam neni volba FAT. Ve W10 je pouze exFAT a NTFS. Lze pouzit exFAT?
Diky za radu!
 
Citovat
#7
@Furat: naformátuj to s SD Card Formatter a nech tam default volby. Pak stáhni LE a nahraj ho na kartu pomocí https://www.balena.io/etcher/

To, že ti starší záloha "opravila" datum a čas svědčí o tom, že máš nejspíš něco špatně buď v nastavení nebo na kartě.
X96max plus 4/32 + CE 9.2.5 + Confluence / TV Samsung QE55Q6FNA
AVR Denon 1600H / Dali Spektor 5.1
Win10pro + Kodi19 Matrix
NAS Synology 215j 3TB Raid1
Router Turris 1.1
 
Citovat
#8
@jkmh: Sorry ze te tady ostreluju ze dvou stran :-) Kartu s novou instalaci uz mam, nicmene ted bych se jeste potreboval dostat k tem zaloham, kde jsou nastaveny cesty do NASu a dalsi nastaveni. Mam ten WinSCP, ale jak se spojit s malinou nevim. Predpokladam, ze pres 192.168.0.??, malina v systemu hlasi 192.168.1.1, coz je asi blbost a hlavne to stejne nefunguje s default login/heslem
EDIT: IP adresu uz jsem nasel, pres stromy nevidim les... ALe spojeni bylo odmitnuto...
 
Citovat
#9
@Furat: To je OK. V nastavení LE i Kodi povol Sambu. Je to ve službách. Pak klikni v NB na ploše na Síť, dej refresh, a mohl bys vidět soubory Kodi. Pokud ne, zkus do adresního řádku napsat \\IPtvéMaliny\. Jestli máš svou síť nakonfigurovanou dobře, měly by se tam ty soubory ukázat.

Pro WinSCP, popř.Putty, musíš mí povolené SSH.
X96max plus 4/32 + CE 9.2.5 + Confluence / TV Samsung QE55Q6FNA
AVR Denon 1600H / Dali Spektor 5.1
Win10pro + Kodi19 Matrix
NAS Synology 215j 3TB Raid1
Router Turris 1.1
 
Citovat
#10
Takze... spachal jsem toto:
Na druhe maline kde bezi OpenElec, na stejne siti, jsem vytvoril zalohu a na tuhle malinu se normalne dostanu. Pouze pres pruzkumnika, \\192.... atd. pak vyskocilo prihlasovaci okno a byl jsem tam. Tak jsem zalohu stahnul a na druhe karte nahral taky Openelec. Tam uz jsem se dostal, nahral jsem tam zalohu, obnovil a funguje to. Jen je tam ten zastaraly Openelec.
Do Libreelec me to proste nechce pustit, ani kdyz tam mam cistou instalaci, aktivovanou sambu atd.
Pokud bude fungovat ten OE tak to necham byt.
Nicmene ovladani pomoci ovladace TV jsem nerozchodil. Zitra jeste zkusim zapojit druhou malinu do tehle TV a kdyz to nepujde, tak je chyba jinde. Na druhe, non-smart TV se starsi malinou ovladac TV normalne fungoval. Na tehle novejsi to 3 roky bezelo v pohode a najednou prestalo...
V kazdem pripade, DIKY za rady, dneska jsem nevstaval zbytecne, neco jsem se naucil :-)
 
Citovat
#11
@Furat: Když restartuješ malinu, objeví se ti po restartu vpravo dole hláška něco jako HDMI-CEC bla, bla, bla? Přesný text nevím. A zkontroluj si, jestli ta TV má povolené HDMI CEC. Každý výrobce to má pojmenované jinak, ale u LG je to, tuším, Simplink.
X96max plus 4/32 + CE 9.2.5 + Confluence / TV Samsung QE55Q6FNA
AVR Denon 1600H / Dali Spektor 5.1
Win10pro + Kodi19 Matrix
NAS Synology 215j 3TB Raid1
Router Turris 1.1
 
Citovat
#12
@jkmh & @Furat Nehledě na to, že s CEC LG televizí bývají snad ze všech známějších značek největší problémy.
 
Citovat
#13
@JiRo: To nevím, nemám zkušenosti. Hledal jsem pro něj i něco moudřejšího tady na fóru, ale na žádnou radu jsem nenarazil.
X96max plus 4/32 + CE 9.2.5 + Confluence / TV Samsung QE55Q6FNA
AVR Denon 1600H / Dali Spektor 5.1
Win10pro + Kodi19 Matrix
NAS Synology 215j 3TB Raid1
Router Turris 1.1
 
Citovat
#14
@jkmh No, určitě tady na fóru nějaké zkušenosti jsou, pamatuji se, že jsem je tu párkrát o problémech s LG četl, ale abych je teď zpětně hledal, do toho se mi moc neche. Ale mám i  vlastní zkušenosti. Většinou se nejvíce setkávám s TV Samsung a LG a pokud jde o CEC, tak v drtivé většině to u Samsungu zafungovalo skoro vždy bez problémů, zatímco s LG to bylo přesně opačně. Ale zase jsem toho neřešil nějak moc, suma sumárum tak do 30 instalací a z toho byly Samsungy:LG tak v poměru 1:1.
 
Citovat
#15
@JiRo: tak jsi mě vyprovokoval. https://www.xbmc-kodi.cz/prispevek-hdmi-...ht=lg+hdmi  3
X96max plus 4/32 + CE 9.2.5 + Confluence / TV Samsung QE55Q6FNA
AVR Denon 1600H / Dali Spektor 5.1
Win10pro + Kodi19 Matrix
NAS Synology 215j 3TB Raid1
Router Turris 1.1
 
Citovat
#16
@JiRo: @jkmh: Mam doma 2 LG TV, jednu starsi, non-smart a druhou "chytrou" S tou "hloupou" to funguje v pohode, bez problemu uz skoro 5 let. S tou novejsi to do nedavna taky v pohode fungovalo, proste zapnes TV, kliknes na Kodi a slo to hned. Obcas to vytuhlo, tak pomohl restart a fungovalo to dal. Pak zrejme probehla na maline nejaka aktualizace, zmenil se cas a datum na uplny nesmysl a prestalo fungovat ovladani pomoci TV ovladace. Vcera jsem tam rozchodil novou instalaci Openelec se zalohou z druhe maliny. Vse fungovalo (krome ovladani pomoci ovladace), ale dnes k tomu pribyl dalsi problem - nejde zvuk. V TV chyba neni, na YT zvuk funguje. V pravem rohu se objevila mala cervena ikonka preskrtnuteho repraku. Tohle uz vazne nedavam, pri ovladani pomoci Kore na mobilu tam zadna moznost vypnout/zapnout zvuk neni. Jeste zkusim tu druhou malinu na novejsi TV a uvidim.
A az budu mit chvili cas, tak se jeste jednou pokusim dostat k zaloze z puvodni maliny a kdyz to nepujde tak na to kaslu, dam tam cistou instalaci a nastavim vse znova. A pokud ani pak to nepujde, tak leti cela malina do krabice a jdu objednat nejakou tu Veru4K apod.
Panove, kazdopadne diky za pomoc!
 
Citovat
#17
Ale ano, pokud v Kore něco spustíš, klepneš na ovládací kříž-ikonu, levá obrazovka má ovládání hlasitosti i Mute, přeškrtlý repro.
Jinak zkratky https://kodi.wiki/view/Keyboard_controls

Ještě k tomu času, zkontroluj si čas v síti-routeru a v TV. Jen pro jistotu. ...Nemohla také TV přijmout nějakou "smart" aktualizaci?
Kodi 19/18.x -LibreELEC 9.x -BerryBoot -RPi4/3/0/w -LinuxMint/W10/Android 11/10. Router 1Gbit, 2.4+5GHz
 
Citovat
#18
@meda: Mas pravdu, takova kravina a ja to tady zkoumal horem dolem :-) Hotovo :-)
@jkmh: Tak uz to zase vsechno funguje. Ovladani maliny pres TV ovladac - pomohla vymena HDMI kabelu. Cas je opet OK, tedy pokud tam necham ten stary Openelec se zalohou z druhe maliny. A jelikoz se drzim hesla "Pokud to funguje tak to nemen" tak to takhle necham byt :)
Diky vsem za rady a pomoc!!!
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)