• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
RPi3 přes HDMI do TV - výpadek zvuku
#1
Mám RPI 3 zapojene pomocí HDMI do TV Samsung UE40K5572. Poslední dobou se mi stává, že vypadne zvuk. Natrvalo, obnoví se to až restartem systému. Nemá to žádnou pravidelnost nebo logiku. Někdy vypadne po pár minutách sledování videa, někdy po několika hodinách...
( OpenELEC  6.03 → Kodi 16.1)
2x RPi3 - OpenELEC  6.03 → Kodi 16.1 \ 1x PC - Windows 10  → Kodi 16.1 \ 1x Acer Iconia - Kitekat 4.4.4  → Kodi 16.1
 
Citovat
#2
Podtečení bufferu bývá takovou příčinou. Občas vypadává i obraz. Není to způsobeno ničím v RP 3, ale snížením rychlosti internetu na kratší dobu. Odstranit to můžeš vrácením o pár minut záznamu ( tím zvětšíš buffer ), pokud to mermomocí dokoukat chceš ( často i opakovaně ), případně si můžeš ten film stáhnout a podívat se pak z externího zdroje.
Třetím způsobem je prostě si ten film pustit následující den, když na síti bude jiný počet uživatelů.
Ale rád se podívám i na jiný způsob řešení, pokud jej někdo navrhne. -:)
 
Citovat
#3
Stává se mi to taky na RPi2 s OpenElec 6.0.3 (esli se nepletu). Buferem to u mě 100pro není, v tu chvíli není zvuk ani u jiného videa a dokonce ani při pohybu v menu a skutečně to napraví až restart. Zas tak často se to neobjevuje, setkal sem se s tim jen u internetových zdrojů jako primaplay apod, pokud si pustím film z NASu (vzdáleně přes ftp), tak se to ještě nestalo, tak to  zatim nijak neřeším.

Na RPi3 s LibreElec sem to ještě nezažil.
 
Citovat
#4
-:)
Tak já zase souhlasit nebudu. On nepomůže ani restart, když je síť přetížená. Mám to mnohokrát vyzkoušené. Ano, někdy se to po restartu může zlepšit, ale není to zaručené řešení. Když je špička, můžeš restartovat co chceš, prostě data nepřicházejí dostatečně rychle a v dostatečném množství.
Tím mu samozřejmě neradím, že nemůže restart zkusit a třeba mu to někdy pomůže, ale 100% bych to netvrdil. Zkusit se má všechno.
Ale jediné co opravdu pomůže je stáhnout ten film a pustit si ho z externího zdroje, což ne nepohodlné, případně pustit si ho jindy.
 
Citovat
#5
Asi ani jedna odpověď nebude za 100 bodou. Zvuk nefunguje, ať je video z jakéhokoliv zdroje (internet, nas...). A stává se to čím dál tím častěji.
2x RPi3 - OpenELEC  6.03 → Kodi 16.1 \ 1x PC - Windows 10  → Kodi 16.1 \ 1x Acer Iconia - Kitekat 4.4.4  → Kodi 16.1
 
Citovat
#6
To je divné. Ty výpadky mívám občas, ale nic trvalého. Většinou stačí pouze se vrátit o kousek nazpět. Možná bys ještě mohl zkusit zapnout automatické aktualizace v nastavení, případně něco ( Sosáč ) přeinstalovat.
Ale zase - u některých starších zdrojů to taky možná nepomůže. Výpadky mívám, přestože mám kabelový internet od UPC a to je nesrovnatelně nejlepší internet, který tady vůbec je. A vyzkoušel jsem toho hodně.
Třeba poradí ještě někdo chytřejší.
Jen bych ti možná napsal ještě několik vět. Všechny ty filmy a pořady sledujeme zadarmo a buďme rádi, že "za ty peníze" něco vůbec máme. Já se taky rád dívám na bezchybný pořad, ale s ohledem na tu cenu, jsem rád, že něco mi bylo umožněno vůbec vidět. Když to budeš sledovat v televizi, budou tam reklamy. Tady je to bez reklam, ale občas něco zaskřípe. Zkus něco změnit i v nastavení filmů, tam je taky dost možností, zkus prostě všechno. Univerzální nastavení asi neexistuje, já do toho občas "sahám" taky.
 
Citovat
#7
@dcart doporucil bych ti novejsi verzi Openelec, minimalne 7 a vice. Vypadky zvuku jsem mel na starsim systemu, myslím že to byla verze 6.0.1 .. Tez pomohl pouze restart.
RPi 4B - LibreELEC
RPi Zero W - LibreELEC
 
Citovat
#8
Bál jsem se, že budu muset přeinstalovat...
Divné je, že rok to chodilo bez problému... Dá se nějak přenést nastavení openelec a kodi do nové (vyšší) instalace?
2x RPi3 - OpenELEC  6.03 → Kodi 16.1 \ 1x PC - Windows 10  → Kodi 16.1 \ 1x Acer Iconia - Kitekat 4.4.4  → Kodi 16.1
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)