• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Skin Confluence
#1
Hojte.
Jsem tchánovi přeinstaloval kodi a je zvyklý na původní skin Confluence.
Po doinstalovaní a přepnutí na něj mí nějak v setupu schází  plugin LibreElec pro nastavení připojení k sití.
Kde ho najdu?
Co všechno je třeba doinstalovat pří přechodu na skin Confluenc?
 
Citovat
#2
Pokud není chyba instalace, není potřeba po přechodu na Confluence nic.
Spusť Systém (nastavení)>Systém>Doplňky>Spuštěno (doplňky na pozadí) a dej si LibreElec Configuration do oblíbených přes kontextové menu, v něm pak nastavuješ sítě atd.
Kodi 19/18.x -LibreELEC 9.1.x-BerryBoot -RPi4/3/0/w -LinuxMint/W10/Android 11/10. Router 1Gbit, 2.4+5GHz
 
Citovat
#3
Dik moc, pomohlo 5
 
Citovat
#4
@Le_Ze Pokud si chceš zachovat umístění volání ve volbě Nastavení, pak máš ještě možnost editovat soubor /storage/.kodi/addons/skin.confluence/720p/Settings.xml.

Najdeš v něm sekvenci:
Kód:
                    <item id="7">
                        <label>13000</label>
                        <label2>31435</label2>
                        <onclick>ActivateWindow(SystemSettings)</onclick>
                        <icon>-</icon>
                    </item>
a za doplníš za ní níže uvedenou část (uvádím tam i tu původní sekvenci):
Kód:
                    <item id="7">
                        <label>13000</label>
                        <label2>31435</label2>
                        <onclick>ActivateWindow(SystemSettings)</onclick>
                        <icon>-</icon>
                    </item>
                    <item id="8">
                        <label>LibreELEC</label>
                        <label2></label2>
                        <onclick>RunAddon(service.libreelec.settings)</onclick>
                        <icon>-</icon>
                        <visible>System.HasAddon(service.libreelec.settings)</visible>
                    </item>

Pokud si na tu editaci netroufáš, tak pokud máš verzi Confluence 3.1.43, tak stačí vyměnit ve výše uvedeném umístění přiložený soubor, který už to doplnění volání LibreELEC obsahuje.
[attachment=4009]
 
Citovat
#5
Ahojte, kvôli SC 2 som aktualizoval kodi zo 17.6 na 18.6.PC aj tablet bez problémov, databáza sa aktualizovala v MySQL tiež, samozrejme na tv problém.
Pri aktualizácii mi vyplo skin confluence a pri zmene mi píše že že mu chýba xbmc.gui vo verzii 5.13.0

Dá sa to niekde stiahnuť a nainštalovať dodatočne? Či sa pokúsiť ešte raz nainštalovať kodi,preistalovat ho ručne zo súboru apk.
 Sony bravia Android TV Android 8 ,Kodi 18.7.200 Leia ,NAS Synology DS216j, SPMC16
 
Citovat
#6
ja bych hledal prvni se strejdou googlem, odkazu je tam docela dost 
zde
sz nectu, na dotazy pouzivejte forum, mozna tak pomuzete ostatnim
 
Citovat
#7
Ale nikde odkaz na stiahnutie...ale uz som to poriešil...
 Sony bravia Android TV Android 8 ,Kodi 18.7.200 Leia ,NAS Synology DS216j, SPMC16
 
Citovat
#8
spatne jsi hledal :-)
sz nectu, na dotazy pouzivejte forum, mozna tak pomuzete ostatnim
 
Citovat
#9
Dám rovno odkaz a je to...ale zaujímavé ze rozne verzie confluence pytali rozne verzie xbmc.gui a ani jedna nebola,ani v pc ani v tv...len v tablete a pc nebol problém... aktualizácia išla rovno v povodnom skine confluence. Veľmi zaujímavé toto Kodi,na kazdom zariadení sa chová inak.

A napríklad som chcel skúsiť aj skin Amber ktorý je normalne v Kodi a tiež chybové hlásenie...

Ale už mám aj v tv skin confluence tak to dufam zase nejaký rok dva riešiť nebudem
 Sony bravia Android TV Android 8 ,Kodi 18.7.200 Leia ,NAS Synology DS216j, SPMC16
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)