• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Sosáč - chyba (pouze u seriálů)
#1
Ahoj, jsem začátečník a možná proto mě hned pošlete do háje zeleného... 
Ale chci se zeptat, postupoval jsem podle návodu co je zde na fóru ale u sosáče mi jdou pouze filmy (Movies) ale seriály (TV Shows) mi prostě nerozjede nic... Nevím co s tím dělat... Poradíte?
 
Citovat
#2
Ahoj všem, vyskytl se mi zajímavý problém. U nově nainstalovaného zařízení se mi při pokusu načtení seznamu seriálů v XBMC přes doplněk Sosáč při výběru písmene objeví "Chyba Sosáč - více informací v LOGU". Divné je, že filmy se mi normálně načtou a přehrají. Přikládám výpis logu http://take.ms/72HPK , zda někomu něco napoví. Děkuji za pomoc
 
Citovat
#3
Mám ten sám problém...
2x RPi3B LE 9.0.0 (Kodi 18.0,18.3) + Tvheadend 4.2  \ NAS Synology\ HTPC\ Odroid C2


 
Citovat
#4
Mám Sosáč 1.2.11 na Linuxu a funguje dobře.
Na RPi Sosáč 1.2.7 funguje, 1.2.11 hází popsanou chybu.
Kodi 19/18.x -LibreELEC 10/9.x -BerryBoot -RPi4/3/0/w -LinuxMint/W10/Android 11. Router 1Gbit, 2.4+5GHz
 
Citovat
#5
Mám na RPi 2 verzi 1.2.11 a funguje bezvadně.

Teď se v tom vyznejte.
 
Citovat
#6
jeffis: Máš pravdu, pošleme, protože neumíš dotaz ani správně položit, ani ho umístit do správné sekce.

Takže napřed si přečti tohle - http://www.xbmc-kodi.cz/prispevek-naucte...zky-a-ptat
A pak se podívej sem - http://www.xbmc-kodi.cz/forum-sosac
1x X96 MAX+ → Android 9.0 → Kodi 19.1 \ 1x PC → Windows 10 → Kodi 19.1 \ 1x H96 Pro+ → Android 7.1 → Kodi 19.1 \ 1x Beelink GT1 → Android TV 7.1 → Kodi 19.1
 
Citovat
#7
Zkuste být konkrétnější, co a kde vám nefunguje.
1x X96 MAX+ → Android 9.0 → Kodi 19.1 \ 1x PC → Windows 10 → Kodi 19.1 \ 1x H96 Pro+ → Android 7.1 → Kodi 19.1 \ 1x Beelink GT1 → Android TV 7.1 → Kodi 19.1
 
Citovat
#8
Na tabletu s Androidem nefunguje a na "android krabičce" funguje. Přesně podle popisu Lukyn_007.


Jsem uživatel používající iPhone , který neumí číst pravidla o nepoužívání podpisu z Tapatalku.
 
Citovat
#9
PetrM: mám ten stejný problém, na televizi, ani na tabletu s Androidem to nejde, hází to stejnou chybu při listování v abecedním seznamu u seriálů. Ještě se načte seznam písmen, ale již se nejde dostat pod konkrétní písmeno na seznam seriálů. Prosím o radu. Moc díky.
 
Citovat
#10
U mne zabrala odinstalace a opětovná instalace pluginu (poslední verze) s následným restartem ...
S905X 2/3 → CE 19 \ RPi4 → LE 19 \ HTPCLE 18 \ XOne S  18 \ NAS Synology 212JDSM 6.x \ Vero 4K+ → OSMC 19
 
Citovat
#11
Tak já to zkoušel na PC i na RPi2, a šlo mi všechno, ale je pravda. že něco až na několikátý pokus. Jestli ještě nepůjde o následky toho DDoS útoku?
1x X96 MAX+ → Android 9.0 → Kodi 19.1 \ 1x PC → Windows 10 → Kodi 19.1 \ 1x H96 Pro+ → Android 7.1 → Kodi 19.1 \ 1x Beelink GT1 → Android TV 7.1 → Kodi 19.1
 
Citovat
#12
No je to divné. Na W7 i na LinuxMint mi v Kodi 16.1 RC3 Sosáč 1.2.11 ve složkách TV Show chodí, ale na RPi2, kde verze 1.2.7 chodila bez problémů, ta 1.2.11 dává tu chybu. Nezdaří se ani, pokud trpělivě volbu opakuji. Reinstalace Sosáče 1.2.11 nepomohla.
@PetrM: Jakou že máš na RPi2 verzi Sosáče?
Kodi 19/18.x -LibreELEC 10/9.x -BerryBoot -RPi4/3/0/w -LinuxMint/W10/Android 11. Router 1Gbit, 2.4+5GHz
 
Citovat
#13
@meda
Všude mám poslední verzi 1.2.11
1x X96 MAX+ → Android 9.0 → Kodi 19.1 \ 1x PC → Windows 10 → Kodi 19.1 \ 1x H96 Pro+ → Android 7.1 → Kodi 19.1 \ 1x Beelink GT1 → Android TV 7.1 → Kodi 19.1
 
Citovat
#14
Opravdu pomohla instalace sosace 1.2.10. Tam je ala zase jiný problém, že v seznamu filmů se nozobrazují filmy, které mají v názvu diakritiku. Ve vyhledávání se film ale zobrazí. Na jiném zařízení mám také Sosáč 1.2.11 a funguje bez problému. Je možné došlo ve verzi 1.2.11 k nějaké dodatečné změně v rámci jedné verzze a když si ji někdo nainstaluje nyní, tak má problém se seriály a ten kdo si ji nainstaloval dříve (třeba před 14dny) problém nemá?
 
Citovat
#15
@PetrM: Tak na RPi3, kde mi LibreElec chodí pod BerryBootem. fuguje Sosáč 1.2.11 v pořádku.
Když to porovnám, co jsem vyzkoušel, tak chyba se projevuje jen na Kodi, které běží na OpenElec 6.95.3. Instalace na SD asi před 10ti měsíci s pozdějšími updaty a s více doplňky, které jsem i odinstaloval.
Pokud běží Sosáč 1.2.11 na LibreElec 7.0.1, W7 nebo LinuxMintu, chyba není. Všude mám Kodi 16.1 Jarvis a prostředí Confluence.
Nezávisí to na existenci doplňků k titulkům.

EDIT: Vrátil jsem se na OE k Sosáči 1.2.7, zakázal jsem aut. aktualizace, češtinu v něm vidím.
http://www.xbmc-kodi.cz/prispevek-sosac-...4#pid12994
Kodi 19/18.x -LibreELEC 10/9.x -BerryBoot -RPi4/3/0/w -LinuxMint/W10/Android 11. Router 1Gbit, 2.4+5GHz
 
Citovat
#16
Zajímavé je, ze jdou přidat seriály do knihovny a z knihovny jdou spustit. Přímo ze sosace spustit seriály nejdou.


Jsem uživatel používající iPhone , který neumí číst pravidla o nepoužívání podpisu z Tapatalku.
 
Citovat
#17
@meda
Ano, ve verzi 1.2.7, potažmo 1.2.8, bylo všechno v pořádku.
1x X96 MAX+ → Android 9.0 → Kodi 19.1 \ 1x PC → Windows 10 → Kodi 19.1 \ 1x H96 Pro+ → Android 7.1 → Kodi 19.1 \ 1x Beelink GT1 → Android TV 7.1 → Kodi 19.1
 
Citovat
#18
Pokud máte problém, je nejlepší řešení u zdroje :-) na githubu.
Chyba je tam od včerejška potvrzená:
https://github.com/kodi-czsk/plugin.vide.../issues/88
Je tam i nástin řešení, které podle odezvy funguje.

Pokud u zdroje :-) nepochodíte založte na githubu issue přilípněte debug log a
on se někdo ozve. Podle mě to je nejrychlejší cesta k nápravě.
Kodi 18x na win7, Linux Mint 17.x
 
Citovat
#19
Ahoj, taky mám ten samý problém na telefonu SGS5 Android 6.0.1, Kodi 16.1. Výběr filmu funguje bezvadně, ale seriál vyhodí chybu po výběru písmene.

EDIT: Tak jsem zkoušel řešení podle Bludovit, ale u mě beze změny.
 
Citovat
#20
ubuntu 15.04 kodi 16.1 sosac 1.2.11 zadny problem , vse ok
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)