• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Upgrade na Kodi 16 a nefunkční nastavení
#1
Dnes som nainštaloval na PC Win 7 verziu Kodi 16.Potom som nainštaloval čs repository Kodi cz/sk 1.0.2.Nainštalovalo sa celé repository,ale nejde z nich nič inštalovať.Preinštaloval som to párkrát,ale bezvýsledne.Pritom som inštaloval aj madarský movieshark repository a ten ide celý.Neviete poradiť?Nechýba nejaký scraper?
 
Citovat
#2
A v logu ti to pise co za chyby? Jak se jmenuje tvuj profil ve Windows? Nemas tam nahodou diakritiku?
Apple TV 4K - tvOS 14.0.2 (KODI 17.6) & HomePod - audioOS 13.4.8 & RPi 4B 4GB RAM - HomeBridge & 2x RPi 2B - LibreElec & RPi Zero
Asus EEE Box EB1501U - Atom N330 (1.6 GHz), 4GB RAM, nVidia ION, W10 Pro + KODI
iPhone 11 Pro 256 GB v14.1 & Apple Watch 6 Nike+ 44mm v7.0.2
iPad Pro 11 512 GB v14.1, KODI 17.6
 
Citovat
#3
Dal som čistú inštaláciu a komplet to beží.Problém bol v obnove settingov z verzie 14,2 do verzie 16.
 
Citovat
#4
Jj, ta čistá instalace občas dělá zázraky  1
MagicSee N5 MAX S905X3 4/32 → CE 9.x \ RPi3B → L9.x \ HTPC → L9.x \ XOne S  18 \ X96 - S905X 2/16 → CE 9.x \ NAS Synology 212J → DSM 6.x \ Vero 4K+ → OSMC 18
 
Citovat
#5
Ahoj pouzivam verzi Kodi 16.0 Javris a nefuguje czsk repozitar.Kodi je instalovan v TV Philips (stazen z Android marketu) nevite kde muze byt chyba? Predem dekuji za radu....
 
Citovat
#6
Jak nefunguje?mzkus se presneji rozepsat, co to dela (pripadne co je v logu).
Apple TV 4K - tvOS 14.0.2 (KODI 17.6) & HomePod - audioOS 13.4.8 & RPi 4B 4GB RAM - HomeBridge & 2x RPi 2B - LibreElec & RPi Zero
Asus EEE Box EB1501U - Atom N330 (1.6 GHz), 4GB RAM, nVidia ION, W10 Pro + KODI
iPhone 11 Pro 256 GB v14.1 & Apple Watch 6 Nike+ 44mm v7.0.2
iPad Pro 11 512 GB v14.1, KODI 17.6
 
Citovat
#7
S474N: Ahoj v logu prave neni vubec nic.Stahuji tento repozitar:http://kodi-czsk.git v zip souboru na flesh pamet.Vlozim do USB na TV a spustim KODI najedu na instalaci doplnku ze ZIP archivu,doplnek se normalne nainstaluje a zadnou chybu nehlasi.Poze,ze byl doplnek povolen takze se to tvari uplne normalne.Pokud ale najedu na instalaci napr.doplnku Befun,Sleduj serialy...nemohu tam najit ani jediny CZSK doplnek.Jiz jsem to i x krat preinstaloval vcetne celeho KODI ale bez uspechu.Problem je zadny chybny log mi to nepise....Jsem sice KODI panic,ale instaloval jsem KODI jiz do Android telefonu,PC s Windows,salelitu s Linuxem ale vlasni TV me trapi :-D
 
Citovat
#8
Tezko rict, co ta televize ocekava za zavislosti i nekam jinam.

Mimochodem, odkaz http://kodi-czsk.git je nejaky nesmysl.
Apple TV 4K - tvOS 14.0.2 (KODI 17.6) & HomePod - audioOS 13.4.8 & RPi 4B 4GB RAM - HomeBridge & 2x RPi 2B - LibreElec & RPi Zero
Asus EEE Box EB1501U - Atom N330 (1.6 GHz), 4GB RAM, nVidia ION, W10 Pro + KODI
iPhone 11 Pro 256 GB v14.1 & Apple Watch 6 Nike+ 44mm v7.0.2
iPad Pro 11 512 GB v14.1, KODI 17.6
 
Citovat
#9
Mozna bude problem v Androidu u TV. A spravne repo je zde http://kodi-czsk.github.io/repository/
 
Citovat
#10
matchboxx: Ahoj promin spatne jsem nakopiroval odkaz ale stahuji z toho sameho odkazu.Nevim take je to pro me zahada.Hlavne nevim kam uz sahnout do nastaveni.Pokousel jsem se restartovat KODI ale jsem vazne v koncich...Kazdopadne dekuji
 
Citovat
#11
(07.3.2016, 11:24)raenn Napsal(a): S474N: Ahoj v logu prave neni vubec nic.Stahuji tento repozitar:http://kodi-czsk.git v zip souboru na flesh pamet.Vlozim do USB na TV a spustim KODI najedu na instalaci doplnku ze ZIP archivu,doplnek se normalne nainstaluje a zadnou chybu nehlasi.Poze,ze byl doplnek povolen takze se to tvari uplne normalne.Pokud ale najedu na instalaci napr.doplnku Befun,Sleduj serialy...nemohu tam najit ani jediny CZSK doplnek.Jiz jsem to i x krat preinstaloval vcetne celeho KODI ale bez uspechu.Problem je zadny chybny log mi to nepise....Jsem sice KODI panic,ale instaloval jsem KODI jiz do Android telefonu,PC s Windows,salelitu s Linuxem ale vlasni TV me trapi :-D

Zdravím,
sice už jste to tu řešili skoro před rokem,ale vzhledem k tomu,že tu nevidím žádné řešení,tak to zkusím oživit...Mám totiž úplně stejný problém...Mám Philips 49PUS7150 android 5.1.1 a stejným způsobem mi nejdou z repozitáře instalovat české doplňky,vždy při pokusu instalace z repozitáře vyskočí hláška "Nelze se připojit k repozitáři"...zajímavé je,že zahraniční většinou jdou bez problému...Po dlouhém googlení jediné co jsem zjistil,tak přesně tento problém je u Philips TV častý,ale nikde jsem nenašel řešení...tak jestli by někdo věděl,budu moc rád za radu...děkuji.
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)