• Vítejte na XBMC-Kodi.cz
  • Česko-slovenská komunita fanoušků XBMC/Kodi
Vítejte návštevníku! Přihlášení Registrace


Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Viditelnost maliny na počítači s Windows 10
#1
Zdravím,

prosím o radu. Mám doma Malinu + Kodi + Externí disk. Měl jsem doma PC s Windows 7 a Macbook. S obojím nebyl problém a mohl jsem se na Malinu normálně připojit přes Wifi. Teď mám Windows 10 ale Malinu vidím, už jen na Macu. Nevíte kde by mohl být problém? Ve Windows 10 jsem se snažil nastavit vše, router mám otevřenej jak vrata do stodoly a už fakt nevím čím by to mohlo být. 

S pozdravem Pepa

EDIT: Je fakt, že jsem Kodi aktualizoval už hodně dávno, mohlo by to být tím?
 
Citovat
#2
Videt znamena co? Sdileni slozek?

Aby to nebylo Sambou v3. Zkus v tech Win zapnout podporu Samby v2 nebo 1.
Apple TV 4K gen.2 - tvOS 15.2 (iSCC, KODI 19.3) & HomePod - audioOS 15.2 & RPi 4B 8GB RAM - IOTstack & 1x RPi 2B - Raspbian & RPi Zero
Asus EEE Box EB1501U - Atom N330 (1.6 GHz), 4GB RAM, nVidia ION, W10 Pro + KODI
iPhone 13 Pro 512 GB - iOS v15.4 (KODI 19.3) & Apple Watch 7 Nike+ 45mm v8.5
iPad Pro 11 512 GB - iPadOS v15.4 (KODI 19.3)
 
Citovat
#3
S474N: pardon. videt znamena sdileni jak pises. ja tehdy nic nenastavoval. zapl jsem malinu do site, dojdu k PC a najednou vidim dalsi zarizeni v sitich. kliknu a vidim, ze jsem napojeny na disk co je na maline. mile prekvapeni :) a po instalaci W10 uz tohle neprobehlo. vyzkousim tedy zmenit sambu. diky.

http://yatse.tv/redmine/projects/yatse/wiki/XbmcConfig jeste jsem nasel tohle, moje anglictina je na prd, ale vypada to, ze nejsem sam se stejnym problemem.
 
Citovat
#4
Jak píše S474N, Windows 10 mají problémy se sambou, někde jsem onehdy vyštrachal toto (třeba to zabere):

Spustit jako admin příkazový řádek a zadat:
Kód:
sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
sc.exe config mrxsmb20 start= disabled
a restart ....
S905X 2/3 → CE 19 \ RPi4 → LE 19 \ HTPCLE 18 \ XOne S  18 \ NAS Synology 212JDSM 6.x \ Vero 4K+ → OSMC 19
 
Citovat
#5
vyřešeno. taková prkotina. stačilo mě zadat ve W10 do adresního řádku v sítich: "\\Openelec" a bylo hotovo. Třeba to někomu taky pomůže :)
 
Citovat
#6
bejvalo: urcite mi to pomoze, tiez som sa trapil s nastavovanim siete ako ty a nevedel som tam tu malinu dostat. Pritom na Win7 to bolo nastavene automaticky
NVIDIA Shield Pro 
Raspberry PI 3 MODEL B 
Aalfawise h96 pro+
 
Citovat
#7
Mám dojem že stačí zapnúť vyhľadávanie v sieti (za predpokladu že máme nastavenú rovnakú pracovnú skupinu na všetkých zariadeniach), pretože vo Windows 7 je defaultne zapnuté, ale vo Windows 10 je defaultne vypnuté.
 
Citovat
#8
Desítky mají s tímhle evidentně problém, já  v Síť nevidím ani RPi2, ani NAS, ani ostatní počítače v síti, a ani ten svůj. Zjišťování sítě mám zapnuté, zkoušel jsem všechny možné návody z netu, a když už se mi je podaří zobrazit, tak zase za chvíli zmizí. :-(
Doufám, že o tom klucí v MS ví, a nějaká další aktualizace to vyřeší.
1x X96 MAX+ → Android 9.0 → Kodi 19.1 \ 1x PC → Windows 10 → Kodi 19.1 \ 1x H96 Pro+ → Android 7.1 → Kodi 19.1 \ 1x Beelink GT1 → Android TV 7.1 → Kodi 19.1
 
Citovat
#9
PetrM: Presne to iste som robil aj ja, zistovanie siete mam nastavene od zaciatku. Zaujimave ale je, ze ked som mal  Win 10 inovovany z Win 8.1, nebol probblem. Potom som ale urobil cistu instalaciu a od vtedy nevidim rasberry. Ked dam do riadku \\openelec, tak ho najdem, ale stale ho nie je vidno v okolnych pocitacoch.
NVIDIA Shield Pro - Kodi  Krypton 17.6, Raspberry PI 3 MODEL B
Openelec 6.0.3 - Kodi Jarvis, Aalfawise h96 pro+ - Kodi  Krypton 17.6
 
Citovat
#10
to Rossi
Díky, bojoval jsem s tím stejně jako bejvalo
X96max plus 4/32 + CE 19.5RC2 + skin - upravený Confluence / TV Samsung QE55Q6FNA
AVR Denon 1600H / Dali Spektor 5.1
Win10pro + Kodi19.2 Matrix
NAS Synology 215j 3TB Raid1
Router Turris 1.1
 
Citovat
#11
pratele jedine co mne pomohlo je vypnout sdileni s heslem. Pokud vypnete heslo jede vse jak ma
RaspberryPi 4, LibreELEC 10.01 KODI 19.3 Matrix
 
Citovat
#12
PaPe3: Fakt? Já mám heslo vypnuté a stejně se nedostanu na disk přes Sambu, protože na mě vyskočí hláška zadejte Login a heslo a když tam dám jiný disk co je taky v PC tak to heslo nechce, ale zase v té složce do které vlezu nic není, ale v PC tam mám v té složce soubory a filmy. Tak mi to vysvětli. 3
 
Citovat
  


Přejít na fórum:


Prochází: 1 host(ů)